<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://warm1069.com/xmlrpc.php" />
	<title>US overtakes the world as the country with most COVID-19 cases &#8211; WARM 106.9</title>
<meta property="og:title" content="US overtakes the world as the country with most COVID-19 cases - WARM 106.9"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="iStock/Unimagic(NEW YORK) -- It's official, there are more cases of COVID-19 in the United States of"/>
<meta property="og:url" content="https://warm1069.com/us-overtakes-the-world-as-the-country-with-most-covid-19-cases/"/>
<meta property="og:site_name" content="WARM 106.9"/>
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WARM 106.9 &raquo; Feed" href="https://warm1069.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WARM 106.9 &raquo; Comments Feed" href="https://warm1069.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43161550-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43161550-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'dimension1', 'user-2');
		__gaTracker('set', 'dimension2', 'post');
		__gaTracker('set', 'dimension3', 'coronavirus');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/warm1069.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='on-air-schedule-plugin-styles-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/on-air-schedule/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_style-css'  href='https://code.jquery.com/ui/1.9.2/themes/base/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='toolset_bootstrap_styles-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/bootstrap/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/warm1069.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/on-air-schedule/js/public.js'></script>
<link rel='https://api.w.org/' href='https://warm1069.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://warm1069.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://warm1069.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Next Cadbury &#8220;Bunny&#8221; Is Going To Be&#8230;A Two-Legged Dog!' href='https://warm1069.com/the-next-cadbury-bunny-is-going-to-be-a-two-legged-dog/' />
<link rel="canonical" href="https://warm1069.com/us-overtakes-the-world-as-the-country-with-most-covid-19-cases/" />
<link rel='shortlink' href='https://warm1069.com/?p=185262' />
<link rel="alternate" type="application/json+oembed" href="https://warm1069.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwarm1069.com%2Fus-overtakes-the-world-as-the-country-with-most-covid-19-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://warm1069.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwarm1069.com%2Fus-overtakes-the-world-as-the-country-with-most-covid-19-cases%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":185262,"post_name":"us-overtakes-the-world-as-the-country-with-most-covid-19-cases","post_title":"US overtakes the world as the country with most COVID-19 cases","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2136,"name":"coronavirus","slug":"coronavirus","term_group":0,"term_taxonomy_id":2136,"taxonomy":"category","description":"","parent":0,"count":83,"filter":"raw","cat_ID":2136,"category_count":83,"category_description":"","cat_name":"coronavirus","category_nicename":"coronavirus","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Warm 106.9","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="259605" async></script><link rel="shortcut icon" href="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/Warm-favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '361814057912568'); 
fbq('track', 'PageView');
</script>

<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=361814057912568&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->



<style type="text/css" media="screen">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</style>

	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1079154/KRWM_MediumRectangle_300x250', [300,250], "acm-ad-tag-medium_rect_top").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_Home_Leaderboard_728x90', [728,90], "acm-ad-tag-KRWM_Home_Leaderboard_728x90").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_INSIDE_LowerMediumRectangle_300x250', [300,250], "acm-ad-tag-medium_rect_bottom").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_Foundation_468x60', [468,60], "acm-ad-tag-full_banner").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_Mobile_Catfish_300x50', [320,50], "acm-ad-tag-MobileCatfish").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

	
	
</head>

<body id="top" class="post-template-default single single-post postid-185262 single-format-standard">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTLN7XN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="wrapper-outer">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVV3VW"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MVV3VW');</script>
	<!-- End Google Tag Manager -->
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NTLN7XN');</script>
	<!-- End Google Tag Manager -->

			<div class="background-cover"></div>
	
			<aside id="slide-out">

							<div class="search-mobile">
					<form method="get" id="searchform-mobile" action="https://warm1069.com/">
						<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
						<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
					</form>
				</div><!-- .search-mobile /-->
			
					<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="http://www.facebook.com/Warm1069" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/Warm1069" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/warm1069" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

			
			<div id="mobile-menu"  class="mobile-hide-icons"></div>
		</aside><!-- #slide-out /-->
	
		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

			<div id="leaderboard_wrap">
				<div id="top_leaderboard_inside">
					
						<div id='acm-ad-tag-KRWM_Home_Leaderboard_728x90' style='width:728px; height:90px;'>
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('acm-ad-tag-KRWM_Home_Leaderboard_728x90'); });
							</script>
						</div>
						<!--
                        <div id='acm-ad-tag-KRWM_Inside_Leaderboard_728x90' style='width:728px; height:90px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('acm-ad-tag-KRWM_Inside_Leaderboard_728x90'); });
                        </script>
                        </div>
                        -->
										</div>
			</div>

			<div id="mobile_leaderboard">
				<div id="mobile_leaderboard_inside">
					
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
						</div>
			</div>

			<header id="theme-header" class="theme-header">
				
				
<style>
.header-content {
    background-image: url(https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Work-From-Home-masthead.jpg);
    padding: 0px;
}
</style>				<div class="header-content">

											<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
					
											<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
							<h2>																							<a title="WARM 106.9" href="https://warm1069.com/">
									<img src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/WARM-logo-3-24.png" alt="WARM 106.9"  /><strong>WARM 106.9 </strong>
								</a>
														</h2>						</div><!-- .logo /-->
																				<div class="clear"></div>

				</div>
																						<nav id="main-nav">
						<div class="container">

							
							<div class="main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://krwm.wpengine.com/">HOME</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-314"><a href="https://warm1069.com/meet-the-djs-2/">ON AIR</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-177508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177508"><a href="https://warm1069.com/meet-the-djs-2/seth/">Seth</a></li>
	<li id="menu-item-127565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127565"><a href="https://warm1069.com/meet-the-djs-2/shellie-hart/">Shellie Hart</a></li>
	<li id="menu-item-128265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128265"><a href="/meet-the-djs-2/aj/">AJ</a></li>
	<li id="menu-item-153260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153260"><a href="https://warm1069.com/meet-the-djs-2/heather/">Heather</a></li>
	<li id="menu-item-165521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165521"><a href="https://warm1069.com/meet-the-djs-2/laurie-hardie/">Laurie Hardie</a></li>
	<li id="menu-item-150741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150741"><a href="https://warm1069.com/meet-the-djs-2/dianna-rose/">Dianna Rose</a></li>
</ul>
</li>
<li id="menu-item-149589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149589"><a href="https://warm1069.com/contests/">CONTESTS</a></li>
<li id="menu-item-149666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-149666"><a href="https://warm1069.com/concerts-events-2/">EVENTS &#038; CONCERTS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-178174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178174"><a href="https://warm1069.com/concerts-events-2/">All Events &#038; Concerts</a></li>
	<li id="menu-item-184612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184612"><a href="https://warm1069.com/concerts-events-2/gorge-amphitheatre/">Gorge Amphitheatre</a></li>
	<li id="menu-item-177666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177666"><a href="https://warm1069.com/concerts-events-2/snoqualmie-casino-concerts/">Snoqualmie Casino</a></li>
	<li id="menu-item-178169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178169"><a href="https://warm1069.com/concerts-events-2/tacoma-dome-concerts/">Tacoma Dome</a></li>
	<li id="menu-item-184614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184614"><a href="https://warm1069.com/concerts-events-2/tulalip-casino-concerts/">Tulalip Casino Concerts</a></li>
	<li id="menu-item-184613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184613"><a href="https://warm1069.com/concerts-events-2/washington-state-fair-concerts/">Washington State Fair Concerts</a></li>
	<li id="menu-item-184609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184609"><a href="https://warm1069.com/concerts-events-2/white-river-amphitheatre/">White River Amphitheatre</a></li>
	<li id="menu-item-184847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184847"><a href="https://warm1069.com/event-cancellations/">Event Cancellations</a></li>
	<li id="menu-item-182312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182312"><a href="https://warm1069.com/local-events/">Local Events</a></li>
</ul>
</li>
<li id="menu-item-179709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179709"><a href="https://warm1069.com/podcasts/">PODCASTS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-180727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180727"><a href="https://warm1069.com/difference-makers/">Difference Makers</a></li>
	<li id="menu-item-177734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177734"><a href="https://warm1069.com/enough-with-coach-laurie/">Enough with Coach Laurie</a></li>
	<li id="menu-item-177082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177082"><a href="https://warm1069.com/listen-learn-or-not/">Listen &#038; Learn (or Not)</a></li>
	<li id="menu-item-183386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183386"><a href="https://warm1069.com/podcasts/spotlight-with-laurie-hardie/">Spotlight with Laurie Hardie</a></li>
	<li id="menu-item-179559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179559"><a href="https://warm1069.com/meet-the-djs-2/sunday-morning/">Sunday Mornings</a></li>
	<li id="menu-item-180099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180099"><a href="https://warm1069.com/podcasts/were-so-xmas/">We&#8217;re So Xmas</a></li>
</ul>
</li>
<li id="menu-item-165960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165960"><a href="https://warm1069.com/photos/">PHOTOS</a></li>
<li id="menu-item-174718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174718"><a href="https://warm1069.com/warm-community/">COMMUNITY</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-171934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171934"><a href="https://warm1069.com/warm-community/kids-in-cars-cruising-for-kudos/">Kids in Cars Cruising for Kudos®</a></li>
	<li id="menu-item-174721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174721"><a href="https://warm1069.com/warm-community/wet-nose-wednesday/">Wet Nose Wednesday</a></li>
	<li id="menu-item-174719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174719"><a href="https://warm1069.com/warm-community/warm-106-9-teddy-bear-patrol/">Warm 106.9 Teddy Bear Patrol℠</a></li>
</ul>
</li>
<li id="menu-item-146242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146242"><a href="https://warm1069.com/connect-with-warm-106-9/">OUR APP</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://warm1069.com/contact-us/">CONTACT</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-180680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180680"><a href="https://warm1069.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-121242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121242"><a href="https://warm1069.com/newsletter-sign-up/">Newsletter Sign Up</a></li>
	<li id="menu-item-175893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175893"><a href="https://hubbardbroadcasting.com/">Careers</a></li>
</ul>
</li>
<li id="menu-item-176526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176526"><a href="https://warm1069.com/christmas-all-year/">CHRISTMAS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-183179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183179"><a href="https://warm1069.com/christmas-all-year/christmas-wish-2019/">Christmas Wish 2019</a></li>
	<li id="menu-item-182230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182230"><a href="https://warm1069.com/christmas-all-year/staff-favorites/">Staff Holiday Favorites</a></li>
	<li id="menu-item-183228" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-183228"><a href="https://warm1069.com/top-100-christmas-countdown/">Top 100 Christmas Countdown</a></li>
	<li id="menu-item-182569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182569"><a href="https://warm1069.com/christmas-all-year/twenty-five-days-of-were-so-xmas/">25 Days of &#8216;We&#8217;re So Xmas&#8217;</a></li>
</ul>
</li>
</ul></div>							
							
						</div>
					</nav><!-- .main-nav /-->
								<a class="hll-livebar-widget"></a>
			</header><!-- #header /-->

			
			
						<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-185262 post type-post status-publish format-standard  category-coronavirus" id="the-post">
			
			<div class="single-post-thumb">
					</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">US overtakes the world as the country with most COVID-19 cases</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>March 27, 2020</span>	
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span class="thumbnail-image-float-left ssNonEditable"><span><img style="width: 200px;" src="http://abcnewsradioonline.com/storage/iStock_COVID_032820.jpg?__SQUARESPACE_CACHEVERSION=1585287079950" alt="" /></span><span class="thumbnail-caption" style="width: 200px;">iStock/Unimagic</span></span>(NEW YORK) &#8212; It&#8217;s official, there are more cases of COVID-19 in the United States of America than any country in the entire world.&nbsp; With global cases topping 529,591 and the worldwide death toll surpassing 23,970, the only continent that has yet to report a case or death is Antarctica.</p>
<p>As for total amount of recoveries, the number stands worldwide at 122,150.</p>
<p>On Thursday, the United States overtook China and Italy as being the country with most diagnosed cases of COVID-19.&nbsp; Currently, there are 83,836 cases compared to China&#8217;s&nbsp;81,782 and Italy&#8217;s 80,589.</p>
<p>So far, 1,178 people have died from the virus in the U.S. versus Italy&#8217;s&nbsp;8,215 and Spain&#8217;s&nbsp;4,154.</p>
<p>Vice President&nbsp;Mike Pence&nbsp;declared that 552,000 tests have been conducted around the country, including private hospitals.&nbsp; Pence further encouraged companies to send results to federal health experts.&nbsp;&nbsp;</p>
<p>At Thursday&#8217;s White House daily press conference, the vice president said, &#8220;It&#8217;s so important that any hospital or any lab that&rsquo;s doing testing report back to the CDC and FEMA so we have full visibility to provide the president with the very best counsel.&#8221;</p>
<p>Also on Thursday,&nbsp;Dr.&nbsp;Deborah Birx, the coordinator of the White House coronavirus task force predicts that the virus will not infect a large majority of Americans&nbsp;&#8212; saying &#8220;There&#8217;s no reality on the ground where we can see that 60 or 70% of Americans get infected in the next eight to 12 weeks.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>In addition to that announcement, the U.S. Department of Labor announced on Thursday that 3.28 million Americans have filed for unemployment.</p>
<p>This number shatters the previous record that was set in 1982, which was 695,000.&nbsp; Just a week ago, the unemployment rate had been flirting with a near 50-year low.</p>
<p>The recent numbers show that unemployment filings spiked by three million from the previous week, with the biggest hit reported in the food service and accommodation&nbsp;industry.&nbsp;&nbsp;</p>
<p>Daniel Zhao, Glassdoor&#8217;s senior economist, said Thursday, &#8220;The coronavirus outbreak is a truly unprecedented event in American economic history, flash-freezing the economy by forcing businesses to shut down and putting millions of American workers out of jobs.&#8221;</p>
<p>Added Zhao, &#8220;As today&#8217;s report shows, the coronavirus outbreak is economically akin to a major hurricane occurring in every state around the country for weeks on end.&#8221;&nbsp;</p>
<p>Copyright &copy; 2020, ABC Audio. All rights reserved.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://warm1069.com/us-overtakes-the-world-as-the-country-with-most-covid-19-cases/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://warm1069.com/us-overtakes-the-world-as-the-country-with-most-covid-19-cases/" data-text="US overtakes the world as the country with most COVID-19 cases" data-via="" data-lang="en">tweet</a></li>
							<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://warm1069.com/us-overtakes-the-world-as-the-country-with-most-covid-19-cases/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-03-27T03:20:50-07:00","datePublished":"2020-03-27T03:20:50-07:00","dateModified":"2020-03-27T03:00:10-07:00","headline":"US overtakes the world as the country with most COVID-19 cases","name":"US overtakes the world as the country with most COVID-19 cases","keywords":[],"url":"https:\/\/warm1069.com\/us-overtakes-the-world-as-the-country-with-most-covid-19-cases\/","description":"iStock\/Unimagic(NEW YORK) -- It's official, there are more cases of COVID-19 in the United States of America than any country in the entire world.&nbsp; With global cases topping 529,591 and the world","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"WARM 106.9","logo":{"@type":"ImageObject","url":"https:\/\/warm1069.com\/wp-content\/uploads\/2020\/03\/WARM-logo-3-24.png"},"sameAs":["http:\/\/www.facebook.com\/Warm1069","http:\/\/www.twitter.com\/Warm1069","http:\/\/instagram.com\/warm1069"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/warm1069.com\/us-overtakes-the-world-as-the-country-with-most-covid-19-cases\/"},"author":{"@type":"Person","name":"Warm 106.9","url":"https:\/\/warm1069.com\/author\/krwm\/"},"articleSection":"coronavirus","articleBody":"iStock\/Unimagic(NEW YORK) -- It's official, there are more cases of COVID-19 in the United States of America than any country in the entire world.&nbsp; With global cases topping 529,591 and the worldwide death toll surpassing 23,970, the only continent that has yet to report a case or death is Antarctica.\nAs for total amount of recoveries, the number stands worldwide at 122,150.\nOn Thursday, the United States overtook China and Italy as being the country with most diagnosed cases of COVID-19.&nbsp; Currently, there are 83,836 cases compared to China's&nbsp;81,782 and Italy's 80,589.\nSo far, 1,178 people have died from the virus in the U.S. versus Italy's&nbsp;8,215 and Spain's&nbsp;4,154.\nVice President&nbsp;Mike Pence&nbsp;declared that 552,000 tests have been conducted around the country, including private hospitals.&nbsp; Pence further encouraged companies to send results to federal health experts.&nbsp;&nbsp;\nAt Thursday's White House daily press conference, the vice president said, \"It's so important that any hospital or any lab that&rsquo;s doing testing report back to the CDC and FEMA so we have full visibility to provide the president with the very best counsel.\"\nAlso on Thursday,&nbsp;Dr.&nbsp;Deborah Birx, the coordinator of the White House coronavirus task force predicts that the virus will not infect a large majority of Americans&nbsp;-- saying \"There's no reality on the ground where we can see that 60 or 70% of Americans get infected in the next eight to 12 weeks.\nIn addition to that announcement, the U.S. Department of Labor announced on Thursday that 3.28 million Americans have filed for unemployment.\nThis number shatters the previous record that was set in 1982, which was 695,000.&nbsp; Just a week ago, the unemployment rate had been flirting with a near 50-year low.\nThe recent numbers show that unemployment filings spiked by three million from the previous week, with the biggest hit reported in the food service and accommodation&nbsp;industry.&nbsp;&nbsp;\nDaniel Zhao, Glassdoor's senior economist, said Thursday, \"The coronavirus outbreak is a truly unprecedented event in American economic history, flash-freezing the economy by forcing businesses to shut down and putting millions of American workers out of jobs.\"\nAdded Zhao, \"As today's report shows, the coronavirus outbreak is economically akin to a major hurricane occurring in every state around the country for weeks on end.\"&nbsp;\nCopyright &copy; 2020, ABC Audio. All rights reserved."}</script>
		</article><!-- .post-listing -->
		

		
						<section id="author-box">
			<div class="block-head">
				<h3>About Warm 106.9 </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="https://secure.gravatar.com/avatar/385bea1efee4477fe7f23eb15bc57acd?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="Avatar" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" />	</div><!-- #author-avatar -->
			<div class="author-description">
						Today's Music Variety fuels the sing-along-soundtrack that keeps the innovative workplaces in the Seattle area inspired with songs from the 80's through today.  Warm cares about the community we live in through deep participation in hundreds of annual events that focus on women and families.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://krwm.wpengine.com"><i class="fa fa-home"></i></a>
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				

				<div class="post-navigation">
			<div class="post-previous"><a href="https://warm1069.com/the-next-cadbury-bunny-is-going-to-be-a-two-legged-dog/" rel="prev"><span>Previous</span> The Next Cadbury &#8220;Bunny&#8221; Is Going To Be&#8230;A Two-Legged Dog!</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://warm1069.com/doordash-will-deliver-food-to-nyc-students-who-are-dependent-on-school-lunches/">
						<img width="310" height="165" src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/doordash-will-deliver-food-to-nyc-students-who-are-dependent-on-school-lunches-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://warm1069.com/doordash-will-deliver-food-to-nyc-students-who-are-dependent-on-school-lunches/" rel="bookmark">DoorDash will deliver food to NYC students who are dependent on school lunches</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 26, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://warm1069.com/local-restaurants-with-take-out-delivery/">
						<img width="310" height="165" src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/bigstock-large-table-of-assorted-take-o-300126412-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://warm1069.com/local-restaurants-with-take-out-delivery/" rel="bookmark">Local Restaurants with Take Out / Delivery</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 26, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://warm1069.com/altered-taste-and-smell-may-be-attributed-to-covid-19/">
						<img width="310" height="165" src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/altered-taste-and-smell-may-be-attributed-to-covid-19-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://warm1069.com/altered-taste-and-smell-may-be-attributed-to-covid-19/" rel="bookmark">Altered taste and smell may be attributed to COVID-19</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 26, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
					<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="http://www.facebook.com/Warm1069" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/Warm1069" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/warm1069" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

			</div>
				<div class="search-block-large widget">
			<form method="get" action="https://warm1069.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->
			<div id="text-html-widget-23" class="text-html-box" style="text-align:center;">
			<a href="https://live2.warm1069.com/listen/" target="_blank"><img src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/ListenLive-2019_nos-3.png"></a>			</div>
					<div id="text-html-widget-12" class="text-html-box" style="text-align:center;">
			<!--<a href="http://live2.warm1069.com/" target="_blank"><img src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/holiday-listenlive-2018.jpg" style="padding-top: 20px;"></a><br>-->			</div>
		<div id="acm_ad_zones-2" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-medium_rect_top' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-medium_rect_top'); });
</script>
		</div>
		</div></div><!-- .widget /-->			<div id="text-html-widget-13" class="text-html-box" style="text-align:center;">
			<a class="hll-nowplaying-widget" data-show-rewards="true"></a>			</div>
		<div id="acm_ad_zones-3" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-medium_rect_bottom' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-medium_rect_bottom'); });
</script>
		</div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->

<div id="full_banner">
	<div style='width:468px; margin:0 auto;'>
	
		<div id='acm-ad-tag-full_banner' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-full_banner'); });
</script>
		</div>
			</div>
</div>
<div class="clear"></div>
</div><!-- .container /-->

<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
		
		<div class="alignleft">
			<small>Copyright © 2020
<a href="http://www.hubbardradio.com/" target='_blank'>Hubbard Radio Seattle, LLC</a> | <a href="https://simplepay.basyspro.net/start.aspx?aid=4955&skey=78gh234sd8" target="_blank">2060 Digital Pay</a> | <a href="http://krwm.wpengine.com/eeo-report/">EEO</a> | 
<a href="https://hubbardbroadcasting.com/">Careers</a> | 
<a href="http://krwm.wpengine.com/contest-rules/">General Contest Rules</a> | 
<a href="http://corporate.hubbardradio.com/terms-of-use/" target='_blank'>Terms of Use</a> | <a href="http://corporate.hubbardradio.com/privacy-policy/" target='_blank'>Privacy Policy</a> | <a href="https://simplepay.basyspro.net/start.aspx?aid=4489&skey=qoenxuh610552" target="_blank">Simple Pay</a> | <a href="https://publicfiles.fcc.gov/fm-profile/krwm" target="_blank">Public File</a> | <a href="http://corporate.hubbardradio.com/dmca-notice/" target="_blank">DMCA Notice</a><br>
Any person with disabilities who needs help accessing the content of the FCC Public file should contact Lisa Closterman at <a href="mailto:lclosterman@hbi.com">lclosterman@hbi.com</a> or (425) 653-9462<br>
This web site is not intended for users located within the European Economic Area | <a href="https://corporate.hubbardradio.com/data-request?site=krwmfm" target='_blank'>Do Not Sell My Info - CA Resident Only</a>
</small>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/enqueue-javascripts/js/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/wp-views/vendor/toolset/toolset-common/res/lib/bootstrap/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/warm1069.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/warm1069.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/warm1069.com\/wp-content\/plugins\/wp-views\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>


<div id="ttdUniversalPixelTag24f12a6f44624c7f858703ab3ef61df2" style="display:none">
	<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
	<script type="text/javascript">
		(function(global) {
			if (typeof TTDUniversalPixelApi === 'function') {
				var universalPixelApi = new TTDUniversalPixelApi();
				universalPixelApi.init("6uiolpv", ["fw7re4q"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag24f12a6f44624c7f858703ab3ef61df2");
			}
		})(this);
	</script>
</div>

<script src="//live.warm1069.com/wp-content/uploads/hll-widgets/main.min.js"></script>

</body>
</html>