<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Nick Cordero&#039;s final album will be posthumously released on his birthday &#8211; WARM 106.9</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WARM 106.9 &raquo; Feed" href="https://warm1069.com/feed/" />
<link rel="alternate" type="text/calendar" title="WARM 106.9 &raquo; iCal Feed" href="https://warm1069.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://warm1069.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://warm1069.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://warm1069.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://warm1069.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://warm1069.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css'  href='https://warm1069.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://warm1069.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css'  href='https://warm1069.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css'  href='https://warm1069.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css'  href='https://warm1069.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css'  href='https://warm1069.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css'  href='https://warm1069.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://warm1069.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.13.1/css/all.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://warm1069.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://warm1069.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://warm1069.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=18db10f0' type='text/css' media='all' />
<script type='text/javascript' src='https://warm1069.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://warm1069.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/warm1069.com\/wp-admin\/admin-ajax.php","nonce":"c17043e9e0","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://warm1069.com/wp-json/' />
<link rel='prev' title='Penatonix&#039;s rules for their cover versions: There are no rules' href='https://warm1069.com/penatonixs-rules-for-their-cover-versions-there-are-no-rules/' />
<link rel='next' title='Surprise! Taylor Swift announces new album, &#039;folklore,&#039; coming at midnight' href='https://warm1069.com/surprise-taylor-swift-announces-new-album-folklore-coming-at-midnight/' />
<link rel="canonical" href="https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday/" />
<link rel="alternate" type="application/json+oembed" href="https://warm1069.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwarm1069.com%2Fnick-corderos-final-album-will-be-posthumously-released-on-his-birthday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://warm1069.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwarm1069.com%2Fnick-corderos-final-album-will-be-posthumously-released-on-his-birthday%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43161550-2"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-43161550-2');
			</script>
					<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '361814057912568');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=361814057912568&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		        <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=https://itunes.apple.com/us/app/432709663">
<meta name="google-play-app" content="app-id=https://play.google.com/store/apps/details?id=com.jacapps.krwmfm">
        <script>
        var player_domain = "live.warm1069.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "warm_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '943737772357652',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://warm1069.com"><link rel="https://theeventscalendar.com/" href="https://warm1069.com/wp-json/tribe/events/v1/" /><meta name="description" content="Fans of the late Broadway star Nick Cordero will be able to hear his voice one last time.  His final album, Live Your Life - Live at Feinstein&#039;s/54 Below, will ">
<meta property="og:title" content="Nick Cordero&#039;s final album will be posthumously released on his birthday &#8211; WARM 106.9">
<meta property="og:type" content="article">
<meta property="og:image" content="https://warm1069.com/wp-content/uploads/2020/07/M_NickCordero_072320.jpg">
<meta property="og:image:width" content="630">
<meta property="og:image:height" content="354">
<meta property="og:description" content="Fans of the late Broadway star Nick Cordero will be able to hear his voice one last time.  His final album, Live Your Life - Live at Feinstein&#039;s/54 Below, will ">
<meta property="og:url" content="https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="WARM 106.9">
<meta property="article:published_time" content="2020-07-23T10:00:24+00:00">
<meta property="article:modified_time" content="2020-07-23T10:00:24+00:00">
<meta property="og:updated_time" content="2020-07-23T10:00:24+00:00">
<meta property="article:section" content="Music News">
<meta property="article:tag" content="syndicated">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://warm1069.com/wp-content/uploads/2020/07/M_NickCordero_072320.jpg">
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://warm1069.com/wp-content/uploads/2020/06/warm_bg.png"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://warm1069.com/wp-content/uploads/2020/05/cropped-warm-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://warm1069.com/wp-content/uploads/2020/05/cropped-warm-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://warm1069.com/wp-content/uploads/2020/05/cropped-warm-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://warm1069.com/wp-content/uploads/2020/05/cropped-warm-logo-270x270.png" />

<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-188792 single-format-standard custom-background wp-custom-logo tribe-no-js post-nick-corderos-final-album-will-be-posthumously-released-on-his-birthday">


<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://warm1069.com/" class="custom-logo img-fluid-link" rel="home"><img width="512" height="356" src="https://warm1069.com/wp-content/uploads/2020/06/warmlogo.png" class="custom-logo img-fluid" alt="WARM 106.9" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://warm1069.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="http://www.facebook.com/Warm1069" title="Facebook" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="http://www.twitter.com/Warm1069" title="Twitter" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="http://instagram.com/warm1069" title="Instagram" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCPrryzQJL9B0CmY3oP0L5RQ" title="Youtube" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://warm1069.com/" class="custom-logo img-fluid-link" rel="home"><img width="512" height="356" src="https://warm1069.com/wp-content/uploads/2020/06/warmlogo.png" class="custom-logo img-fluid" alt="WARM 106.9" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                                        <a href="https://warm1069.com/" rel="home" title="WARM 106.9" class="navigation_logo align-self-center">
                        <img src="https://warm1069.com/wp-content/uploads/2020/06/WARM-logo-no-bg-1x1-1.png" alt="WARM 106.9"/>
                      </a>
                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-187082 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-187082">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-187082" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187083 nav-item"><a title="Listen Now" href="https://live.warm1069.com/listen/" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187085 nav-item"><a title="Listen with Alexa" href="/listen-with-alexa" class="dropdown-item">Listen with Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187086" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-187086 nav-item"><a title="Podcasts" href="https://warm1069.com/podcasts/" class="dropdown-item">Podcasts</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187838 nav-item"><a title="Get Our App" href="https://warm1069.com/connect-with-warm-106-9/" class="dropdown-item">Get Our App</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-187087 nav-item"><a title="On Air" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-187087">On Air</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-187087" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187088" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-187088 nav-item"><a title="Seth" href="https://warm1069.com/shows/seth/" class="dropdown-item">Seth</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187089" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-187089 nav-item"><a title="Shellie Hart" href="https://warm1069.com/shows/shellie-hart/" class="dropdown-item">Shellie Hart</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187090" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-187090 nav-item"><a title="Jay Kruz" href="https://warm1069.com/shows/jay-kruz/" class="dropdown-item">Jay Kruz</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187708" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-187708 nav-item"><a title="Kim Monroe" href="https://warm1069.com/shows/kim-monroe/" class="dropdown-item">Kim Monroe</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187091" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-187091 nav-item"><a title="Laurie Hardie" href="https://warm1069.com/shows/laurie-hardie/" class="dropdown-item">Laurie Hardie</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187092" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-187092 nav-item"><a title="Dianna Rose" href="https://warm1069.com/shows/dianna-rose/" class="dropdown-item">Dianna Rose</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187847" class="menu-item menu-item-type-post_type_archive menu-item-object-show menu-item-187847 nav-item"><a title="All Shows" href="https://warm1069.com/shows/" class="dropdown-item">All Shows</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187094" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-187094 nav-item"><a title="Contests" href="https://warm1069.com/contests/" class="nav-link">Contests</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187685" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-187685 nav-item"><a title="Events" href="https://warm1069.com/events/" class="nav-link">Events</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-187122 nav-item"><a title="Community" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-187122">Community</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-187122" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187123 nav-item"><a title="Kids in Cars Zooming for Kudos" href="https://warm1069.com/warm-community/kids-in-cars-cruising-for-kudos/" class="dropdown-item">Kids in Cars Zooming for Kudos</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187124 nav-item"><a title="Warm 106.9 Teddy Bear Patrol℠" href="https://warm1069.com/warm-community/warm-106-9-teddy-bear-patrol/" class="dropdown-item">Warm 106.9 Teddy Bear Patrol℠</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187737 nav-item"><a title="Wet Nose Wednesday" href="https://warm1069.com/warm-community/wet-nose-wednesday/" class="dropdown-item">Wet Nose Wednesday</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187096" class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-187096 nav-item"><a title="Photos" href="https://warm1069.com/galleries/" class="nav-link">Photos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-187546 nav-item"><a title="Podcasts" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-187546">Podcasts</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-187546" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187825" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-187825 nav-item"><a title="All Podcasts" href="https://warm1069.com/podcasts/" class="dropdown-item">All Podcasts</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187828" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-187828 nav-item"><a title="Difference Makers" href="https://warm1069.com/podcasts/difference-makers/" class="dropdown-item">Difference Makers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187829" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-187829 nav-item"><a title="Enough with Coach Laurie" href="https://warm1069.com/podcasts/enough-with-coach-laurie/" class="dropdown-item">Enough with Coach Laurie</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187827" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-187827 nav-item"><a title="Spotlight with Laurie Hardie" href="https://warm1069.com/podcasts/spotlight-with-laurie-hardie/" class="dropdown-item">Spotlight with Laurie Hardie</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187826" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-187826 nav-item"><a title="Sunday Morning Magazine" href="https://warm1069.com/podcasts/sunday-morning-magazine/" class="dropdown-item">Sunday Morning Magazine</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-188619" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-188619 nav-item"><a title="Inspirational Women" href="https://warm1069.com/podcasts/inspirational-women/" class="dropdown-item">Inspirational Women</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-188666" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-188666 nav-item"><a title="LISTEN &#038; LEARN (OR NOT)" href="https://warm1069.com/podcasts/listen-learn-or-not-expand-menu/" class="dropdown-item">LISTEN &#038; LEARN (OR NOT)</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-188721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-188721 nav-item"><a title="Christmas" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-188721">Christmas</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-188721" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-188726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188726 nav-item"><a title="Christmas Wish 2019" href="https://warm1069.com/christmas-all-year/christmas-wish-2019/" class="dropdown-item">Christmas Wish 2019</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-188722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188722 nav-item"><a title="Christmas All Year" href="https://warm1069.com/christmas-all-year/" class="dropdown-item">Christmas All Year</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-188727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188727 nav-item"><a title="Staff Holiday Favorites" href="https://warm1069.com/christmas-all-year/staff-favorites/" class="dropdown-item">Staff Holiday Favorites</a></li>
</ul>
</li>
</ul></div>                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.warm1069.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.warm1069.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.warm1069.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>


<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
      <div class="col">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-188792" class="post-188792 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">

      <h4 class="post-categories"><a href="https://warm1069.com/category/music-news/" rel="category tag">Music News</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://warm1069.com/author/krwm/">Warm 106.9</a> <span class="delimiter">|</span> <time datetime="">July 23, 2020</time></h5>
      

      <h2 class="title" title="">
        <a href="https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday/">
          Nick Cordero&#039;s final album will be posthumously released on his birthday        </a>
      </h2>
      <nav class="article-share-top mb-2">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=Nick Cordero&#039;s final album will be posthumously released on his birthday&url=https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=Nick Cordero&#039;s final album will be posthumously released on his birthday&body=https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="630" height="354" src="https://warm1069.com/wp-content/uploads/2020/07/M_NickCordero_072320.jpg" class="img-fluid w-100 wp-post-image" alt="M_NickCordero_072320" srcset="https://warm1069.com/wp-content/uploads/2020/07/M_NickCordero_072320.jpg 630w, https://warm1069.com/wp-content/uploads/2020/07/M_NickCordero_072320-320x180.jpg 320w" sizes="(max-width: 630px) 100vw, 630px" /><div class="post-thumbnail-caption my-2">Noam Galai/WireImage</div><div>
<p>Fans of the late Broadway star&nbsp;<strong>Nick Cordero</strong>&nbsp;will be able to hear his voice one last time.&nbsp; His final&nbsp;album,&nbsp;<em>Live Your Life &#8211; Live at Feinstein&#8217;s/54 Below</em>, will be posthumously released on September 17; his birthday.</p>
<p>Cordero, 41, died from complications related to COVID-19 earlier this month.</p>
<p>His wife, celebrity fitness trainer&nbsp;<strong>Amanda Kloots</strong>,&nbsp;<a rel="noopener noreferrer" href="https://www.instagram.com/p/CC827X1pk3D/?utm_source=ig_web_copy_link" target="_blank">unveiled the album on Wednesday</a>&nbsp;and explained that the recording was taken from&nbsp;Cordero&#8217;s one-man show at the well-known NYC cabaret joint&nbsp;Feinstein&#8217;s/54 Below in April 2019.</p>
<p><span>&#8220;Nick would be absolutely thrilled to hear this news,&#8221;&nbsp;announced&nbsp;Kloots before promising that the album will be nothing short of magical. &#8220;I&rsquo;ve never seen my husband work so hard on something and be so nervous to perform. I was so proud of him and absolutely loved watching him onstage these two nights.&#8221;</span></p>
<p><span>She illustrated how Cordero&#8217;s&nbsp;performance was a true work of passion. &#8220;He created this show from scratch, choosing songs to tell a story&#8230; his story,&#8221; Kloots revealed, going into details about the music fans can expect to hear on the record. &#8220;There&rsquo;s some Broadway tunes with fun guest stars, some pop, standards, a little Latin and of course the encore is Live Your Life.&#8221;</span></p>
<p><span>The album, which is available for preorder now, will drop on what would have been Cordero&#8217;s 42nd birthday.</span></p>
<p>Cordero was hospitalized in late March and, shortly after, was placed on a ventilator and fell into a coma.&nbsp; He suffered&nbsp;a series of lung infections and also had one of his legs amputated.&nbsp;</p>
<p>He battled COVID-19 for nearly 100 days before succumbing to the virus on July 5.</p>
<p>Besides Kloots, whom he married in 2017, he&nbsp;left behind their son, one-year-old&nbsp;<strong>Elvis</strong>.&nbsp; Proceeds from the album sales will benefit&nbsp;the family.</p>
<div><span>By Megan Stone</span><br /><span>Copyright &copy; 2020, ABC Audio. All rights reserved.</span></div>
</div>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi_content_related-2" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-188801" class="post post-188801 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://warm1069.com/the-warrior-returns-patty-smyth-to-release-first-new-original-album-in-28-years/" class="" title="The Warrior returns: Patty Smyth to release first new original album in 28 years">
                            <img class="img-fluid" src="https://warm1069.com/wp-content/uploads/2020/07/M_pattysmyth_072320.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://warm1069.com/the-warrior-returns-patty-smyth-to-release-first-new-original-album-in-28-years/" class="" title="The Warrior returns: Patty Smyth to release first new original album in 28 years">
                            <h5 class="subtitle">The Warrior returns: Patty Smyth to release first new original album in 28 years</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-188798" class="post post-188798 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://warm1069.com/new-bon-jovi-album-2020-gets-october-2-release-date/" class="" title="New Bon Jovi album 2020 gets October 2 release date">
                            <img class="img-fluid" src="https://warm1069.com/wp-content/uploads/2020/07/M_BonJovi2020_072320.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://warm1069.com/new-bon-jovi-album-2020-gets-october-2-release-date/" class="" title="New Bon Jovi album 2020 gets October 2 release date">
                            <h5 class="subtitle">New Bon Jovi album 2020 gets October 2 release date</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-188796" class="post post-188796 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://warm1069.com/surprise-taylor-swift-announces-new-album-folklore-coming-at-midnight/" class="" title="Surprise! Taylor Swift announces new album, &#039;folklore,&#039; coming at midnight">
                            <img class="img-fluid" src="https://warm1069.com/wp-content/uploads/2020/07/M_TaylorSwift_072320.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://warm1069.com/surprise-taylor-swift-announces-new-album-folklore-coming-at-midnight/" class="" title="Surprise! Taylor Swift announces new album, &#039;folklore,&#039; coming at midnight">
                            <h5 class="subtitle">Surprise! Taylor Swift announces new album, &#039;folklore,&#039; coming at midnight</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-188794" class="post post-188794 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://warm1069.com/penatonixs-rules-for-their-cover-versions-there-are-no-rules/" class="" title="Penatonix&#039;s rules for their cover versions: There are no rules">
                            <img class="img-fluid" src="https://warm1069.com/wp-content/uploads/2020/07/M_PenatonixDreams_072220.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://warm1069.com/penatonixs-rules-for-their-cover-versions-there-are-no-rules/" class="" title="Penatonix&#039;s rules for their cover versions: There are no rules">
                            <h5 class="subtitle">Penatonix&#039;s rules for their cover versions: There are no rules</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-188743" class="post post-188743 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://warm1069.com/kelly-clarkson-thanks-her-guests-for-help-during-a-challenging-year/" class="" title="Kelly Clarkson thanks her guests for help during a &quot;challenging year&quot;">
                            <img class="img-fluid" src="https://warm1069.com/wp-content/uploads/2020/07/M_KellyClarkson2020_042220.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://warm1069.com/kelly-clarkson-thanks-her-guests-for-help-during-a-challenging-year/" class="" title="Kelly Clarkson thanks her guests for help during a &quot;challenging year&quot;">
                            <h5 class="subtitle">Kelly Clarkson thanks her guests for help during a &quot;challenging year&quot;</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><div class='widget'><h2 class='widgettitle'>Listen and Win</h2><div id='player-widget-rewards-5f19b848ee4e2'></div><script>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</script></div>      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://krwm.wpengine.com/eeo-report/">EEO</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://publicfiles.fcc.gov/fm-profile/krwm">Public File</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-187700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187700"><a href="https://simplepay.basyspro.net/start.aspx?aid=4955&#038;skey=78gh234sd8">2060 Digital Pay</a></li>
<li id="menu-item-187701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187701"><a href="https://simplepay.basyspro.net/start.aspx?aid=4489&#038;skey=qoenxuh610552">Simple Pay</a></li>
<li id="menu-item-187858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187858"><a href="https://warm1069.com/contact/">Contact Us</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://warm1069.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="http://www.facebook.com/Warm1069" title="Facebook" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="http://www.twitter.com/Warm1069" title="Twitter" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="http://instagram.com/warm1069" title="Instagram" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCPrryzQJL9B0CmY3oP0L5RQ" title="Youtube" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">
      <p>This web site is not intended for users located within the European Economic Area.<br>
        &copy; 2020 Hubbard Radio
      </p>

            <p><a href="https://corporate.hubbardradio.com/data-request">Do not sell my info - CA Residents Only</a></p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://warm1069.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://warm1069.com/wp-admin/admin-ajax.php";
</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://warm1069.com/#website","url":"https://warm1069.com/","name":"WARM 106.9","potentialAction":{"@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#searchaction"},"publisher":{"@id":"https://warm1069.com/#organization"}},{"@type":"SearchAction","@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#searchaction","target":"https://warm1069.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://warm1069.com/"},{"@type":"ListItem","position":2,"name":"Music News","item":"https://warm1069.com/category/music-news/"}]},{"@type":"WebPage","@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#webpage","url":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday","inLanguage":"en_US","name":"Nick Cordero&#039;s final album will be posthumously released on his birthday &#8211; WARM 106.9","description":"Fans of the late Broadway star Nick Cordero will be able to hear his voice one last time.  His final album, Live Your Life - Live at Feinstein's/54 Below, will ","datePublished":"2020-07-23T10:00:24+00:00","dateModified":"2020-07-23T10:00:24+00:00","isPartOf":{"@id":"https://warm1069.com/#website"},"breadcrumb":{"@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#breadcrumbs"},"primaryImageOfPage":{"@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#thumbnail"},"image":{"@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#thumbnail"}},{"@type":"Organization","@id":"https://warm1069.com/#organization","url":"https://warm1069.com/","name":"WARM 106.9","logo":{"@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#logo"},"image":{"@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#logo"}},{"@type":"ImageObject","@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#logo","url":"https://warm1069.com/wp-content/uploads/2020/06/warmlogo.png","width":512,"height":356},{"@type":"ImageObject","@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#thumbnail","caption":"Noam Galai/WireImage","url":"https://warm1069.com/wp-content/uploads/2020/07/M_NickCordero_072320.jpg","width":630,"height":354},{"@type":"Article","@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#article","url":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday","headline":"Nick Cordero&#039;s final album will be posthumously released on his birthday","datePublished":"2020-07-23T10:00:24+00:00","dateModified":"2020-07-23T10:00:24+00:00","wordCount":317,"keywords":["syndicated"],"articleSection":["Music News"],"isPartOf":{"@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#webpage"},"mainEntityOfPage":{"@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#webpage"},"image":{"@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#thumbnail"},"publisher":{"@id":"https://warm1069.com/#organization"},"author":{"@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#author"}},{"@type":"Person","@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#author","url":"https://warm1069.com/author/krwm/","name":"Warm 106.9","image":{"@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#author_image"}},{"@type":"ImageObject","@id":"https://warm1069.com/nick-corderos-final-album-will-be-posthumously-released-on-his-birthday#author_image","url":"https://secure.gravatar.com/avatar/385bea1efee4477fe7f23eb15bc57acd?s=96&d=mm&r=g","width":96,"height":96,"caption":"Warm 106.9"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://warm1069.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=WARM+106.9&#038;ver=0.1'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://warm1069.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://warm1069.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://warm1069.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=18db10f0'></script>

<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
