<!doctype html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Meet Jolie &#8211; This Playful Girl is Ready to Cuddle with Your Family &#8211; WARM 106.9</title>
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WARM 106.9 &raquo; Feed" href="https://warm1069.com/feed/" />
<link rel="alternate" type="text/calendar" title="WARM 106.9 &raquo; iCal Feed" href="https://warm1069.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.15.1/css/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=439383af' type='text/css' media='all' />
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/warm1069.com\/wp-admin\/admin-ajax.php","nonce":"57cc783434","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0' id='hbi-google-ad-manager-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=5.7.2' id='browser-detect-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=5.7.2' id='class-list-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=5.7.2' id='moment-js-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=5.7.2' id='pusher-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=5.7.2' id='lightslider-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=5.7.2' id='color-thief-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=5.7.2' id='textfit-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0' id='hbi-sso-js'></script>
<link rel="https://api.w.org/" href="https://warm1069.com/wp-json/" /><link rel="alternate" type="application/json" href="https://warm1069.com/wp-json/wp/v2/posts/195956" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://warm1069.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://warm1069.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family/" />
<link rel='shortlink' href='https://warm1069.com/?p=195956' />
<link rel="alternate" type="application/json+oembed" href="https://warm1069.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwarm1069.com%2Fmeet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://warm1069.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwarm1069.com%2Fmeet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43161550-2"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-43161550-2');
			</script>
					<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '361814057912568');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=361814057912568&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		        <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=432709663">
<meta name="google-play-app" content="app-id=com.jacapps.krwmfm">
        <script>
        var player_domain = "live.warm1069.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "warm_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '943737772357652',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://warm1069.com"><link rel="https://theeventscalendar.com/" href="https://warm1069.com/wp-json/tribe/events/v1/" /><meta name="description" content="Meet Jolie, a 5-year-old Hound mix at Seattle Humane. Jolie loves to play and be around people, especially when they are throwing balls or chew toys. She isn’t ">
<meta property="og:title" content="Meet Jolie &#8211; This Playful Girl is Ready to Cuddle with Your Family &#8211; WARM 106.9">
<meta property="og:type" content="article">
<meta property="og:image" content="https://warm1069.com/wp-content/uploads/2021/07/Jolie.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:description" content="Meet Jolie, a 5-year-old Hound mix at Seattle Humane. Jolie loves to play and be around people, especially when they are throwing balls or chew toys. She isn’t ">
<meta property="og:url" content="https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="WARM 106.9">
<meta property="article:published_time" content="2021-07-12T20:20:31+00:00">
<meta property="article:modified_time" content="2021-07-12T20:20:31+00:00">
<meta property="og:updated_time" content="2021-07-12T20:20:31+00:00">
<meta property="article:section" content="Wet Nose Wednesday">
<meta property="article:author" content="Warm 106.9">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://warm1069.com/wp-content/uploads/2021/07/Jolie.jpg">
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2020/12/warm_bg.png"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/cropped-warm-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/cropped-warm-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/cropped-warm-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://warm1069.com/wp-content/uploads/2020/05/cropped-warm-logo-270x270.png" />

<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-195956 single-format-standard custom-background wp-custom-logo tribe-no-js post-meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family">


<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://warm1069.com/" class="custom-logo img-fluid-link" rel="home"><img width="266" height="200" src="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/cropped-warm-logo-1.png" class="custom-logo img-fluid" alt="WARM 106.9" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://warm1069.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="http://www.facebook.com/Warm1069" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="http://www.twitter.com/Warm1069" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="http://instagram.com/warm1069" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCPrryzQJL9B0CmY3oP0L5RQ" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
            <a href="https://www.pinterest.com/warm1069" title="Pinterest"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_pinterest">

              <i class="fab fa-pinterest-p"></i>
          </a>
                              <a href="https://warm1069.com/listen-with-alexa/" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://warm1069.com/" class="custom-logo img-fluid-link" rel="home"><img width="266" height="200" src="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/cropped-warm-logo-1.png" class="custom-logo img-fluid" alt="WARM 106.9" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                                        <a href="https://warm1069.com/" rel="home" title="WARM 106.9" class="navigation_logo align-self-center">
                        <img src="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/warm-instagram-profile.jpg" alt="WARM 106.9"/>
                      </a>
                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-187082 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-187082">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-187082" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187083 nav-item"><a title="Listen Now" href="https://live.warm1069.com/listen/" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187085 nav-item"><a title="Listen with Alexa" href="/listen-with-alexa" class="dropdown-item">Listen with Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187086" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-187086 nav-item"><a title="Podcasts" href="https://warm1069.com/podcasts/" class="dropdown-item">Podcasts</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187838 nav-item"><a title="Get Our App" href="https://warm1069.com/connect-with-warm-106-9/" class="dropdown-item">Get Our App</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-187087 nav-item"><a title="On Air" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-187087">On Air</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-187087" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187088" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-187088 nav-item"><a title="Seth" href="https://warm1069.com/shows/seth/" class="dropdown-item">Seth</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187089" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-187089 nav-item"><a title="Shellie Hart" href="https://warm1069.com/shows/shellie-hart/" class="dropdown-item">Shellie Hart</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187090" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-187090 nav-item"><a title="Jay Kruz" href="https://warm1069.com/shows/jay-kruz/" class="dropdown-item">Jay Kruz</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187708" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-187708 nav-item"><a title="Kim Monroe" href="https://warm1069.com/shows/kim-monroe/" class="dropdown-item">Kim Monroe</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187091" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-187091 nav-item"><a title="Laurie Hardie" href="https://warm1069.com/shows/laurie-hardie/" class="dropdown-item">Laurie Hardie</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187092" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-187092 nav-item"><a title="Dianna Rose" href="https://warm1069.com/shows/dianna-rose/" class="dropdown-item">Dianna Rose</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187847" class="menu-item menu-item-type-post_type_archive menu-item-object-show menu-item-187847 nav-item"><a title="All Shows" href="https://warm1069.com/shows/" class="dropdown-item">All Shows</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187094" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-has-children dropdown menu-item-187094 nav-item"><a title="Contests" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-187094">Contests</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-187094" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-189246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189246 nav-item"><a title="Listener Rewards and All Contests" href="https://warm1069.com/contests/" class="dropdown-item">Listener Rewards and All Contests</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-189245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189245 nav-item"><a title="Contest Rules" href="https://warm1069.com/contest-rules/" class="dropdown-item">Contest Rules</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-187122 nav-item"><a title="Community" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-187122">Community</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-187122" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187685" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-187685 nav-item"><a title="Events" href="https://warm1069.com/events/" class="dropdown-item">Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-191285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-191285 nav-item"><a title="Local Restaurants with Take Out / Delivery" href="https://warm1069.com/local-restaurants-with-take-out-delivery/" class="dropdown-item">Local Restaurants with Take Out / Delivery</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187123 nav-item"><a title="Kids in Cars Zooming for Kudos" href="https://warm1069.com/warm-community/kids-in-cars-cruising-for-kudos/" class="dropdown-item">Kids in Cars Zooming for Kudos</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187124 nav-item"><a title="Warm 106.9 Teddy Bear Patrol℠" href="https://warm1069.com/warm-community/warm-106-9-teddy-bear-patrol/" class="dropdown-item">Warm 106.9 Teddy Bear Patrol℠</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187737 nav-item"><a title="Wet Nose Wednesday" href="https://warm1069.com/warm-community/wet-nose-wednesday/" class="dropdown-item">Wet Nose Wednesday</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-187546 nav-item"><a title="Podcasts" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-187546">Podcasts</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-187546" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187825" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-187825 nav-item"><a title="All Podcasts" href="https://warm1069.com/podcasts/" class="dropdown-item">All Podcasts</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187828" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-187828 nav-item"><a title="Difference Makers" href="https://warm1069.com/podcasts/difference-makers/" class="dropdown-item">Difference Makers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187829" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-187829 nav-item"><a title="Enough with Coach Laurie" href="https://warm1069.com/podcasts/enough-with-coach-laurie/" class="dropdown-item">Enough with Coach Laurie</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187827" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-187827 nav-item"><a title="Spotlight with Laurie Hardie" href="https://warm1069.com/podcasts/spotlight-with-laurie-hardie/" class="dropdown-item">Spotlight with Laurie Hardie</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-187826" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-187826 nav-item"><a title="Sunday Morning Magazine" href="https://warm1069.com/podcasts/sunday-morning-magazine/" class="dropdown-item">Sunday Morning Magazine</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-188619" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-188619 nav-item"><a title="Inspirational Women" href="https://warm1069.com/podcasts/inspirational-women/" class="dropdown-item">Inspirational Women</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-188666" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-188666 nav-item"><a title="LISTEN &#038; LEARN (OR NOT)" href="https://warm1069.com/podcasts/listen-learn-or-not-expand-menu/" class="dropdown-item">LISTEN &#038; LEARN (OR NOT)</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-192738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192738 nav-item"><a title="Contact Us" href="https://warm1069.com/contact/" class="nav-link">Contact Us</a></li>
</ul></div>
                                      <div id="mobile-search-form" class="d-none px-3 pb-3"><form method="get" id="searchform" action="https://warm1069.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
</div>
                  
                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.warm1069.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.warm1069.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.warm1069.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>

                            <div class="hbi_ad hbi_ad_out-of-page" id="hbi_ad_background">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_background'); });
                    </script>
                </div>
                        
<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
            <div class="col col-md-8">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-195956" class="post-195956 post type-post status-publish format-standard has-post-thumbnail hentry category-wet-nose-wednesday">

      <h4 class="post-categories"><a href="https://warm1069.com/category/wet-nose-wednesday/" rel="category tag">Wet Nose Wednesday</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://warm1069.com/author/smaccaul/">Warm 106.9</a> <span class="delimiter">|</span> <time datetime="">July 12, 2021</time></h5>
      

      <h2 class="title" title="">
        <a href="https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family/">
          Meet Jolie &#8211; This Playful Girl is Ready to Cuddle with Your Family        </a>
      </h2>
      <nav class="article-share-top mb-2">

  <span class="share-label d-inline-block mr-1">Share:</span>

  <a href="https://www.facebook.com/sharer/sharer.php?u=https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=Meet Jolie &#8211; This Playful Girl is Ready to Cuddle with Your Family&url=https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=Meet Jolie &#8211; This Playful Girl is Ready to Cuddle with Your Family&body=https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="1920" height="1080" src="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Jolie.jpg" class="img-fluid w-100 wp-post-image" alt="Jolie" loading="lazy" srcset="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Jolie.jpg 1920w, https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Jolie-640x360.jpg 640w, https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Jolie-1280x720.jpg 1280w, https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Jolie-320x180.jpg 320w, https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Jolie-768x432.jpg 768w, https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Jolie-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /><div class="post-thumbnail-caption my-3 empty"></div><p>Meet Jolie, a 5-year-old Hound mix at Seattle Humane. Jolie loves to play and be around people, especially when they are throwing balls or chew toys. She isn’t great about dropping the ball, so bring extras. Jolie knows a number of tricks and has done well with clicker training. Due to her size and level of play, she would do best with older children. Jolie also enjoys cuddling and always wants to be around her people, so she is hoping to find a family that can keep her close and won’t be gone all day. She should be the only pet in the home.</p>
<p style="text-align: center;"><span style="text-decoration: underline;"><strong><a href="https://www.seattlehumane.org/pets/38459429/Jolie/">MEET JOLIE AT SEATTLE HUMANE!</a></strong></span></p>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi_content_related-2" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-195960" class="post post-195960 type-post status-publish format-standard has-post-thumbnail hentry category-wet-nose-wednesday">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://warm1069.com/meet-candy-little-girl-big-texan-heart/" class="" title="Meet Candy - Little Girl, Big Texan Heart">
                            <img class="img-fluid" src="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/candy.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://warm1069.com/meet-candy-little-girl-big-texan-heart/" class="" title="Meet Candy - Little Girl, Big Texan Heart">
                            <h5 class="subtitle">Meet Candy - Little Girl, Big Texan Heart</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-195958" class="post post-195958 type-post status-publish format-standard has-post-thumbnail hentry category-wet-nose-wednesday">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://warm1069.com/meet-baja-this-little-guy-from-texas-is-ready-to-share-big-love-with-your-family/" class="" title="Meet Baja - This Little Guy from Texas is Ready to Share BIG Love With Your Family">
                            <img class="img-fluid" src="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Baja.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://warm1069.com/meet-baja-this-little-guy-from-texas-is-ready-to-share-big-love-with-your-family/" class="" title="Meet Baja - This Little Guy from Texas is Ready to Share BIG Love With Your Family">
                            <h5 class="subtitle">Meet Baja - This Little Guy from Texas is Ready to Share BIG Love With Your Family</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-195855" class="post post-195855 type-post status-publish format-standard has-post-thumbnail hentry category-wet-nose-wednesday">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://warm1069.com/meet-cricket-this-girl-from-texas-is-ready-to-share-her-big-energy-with-your-family/" class="" title="Meet Cricket - This Girl from Texas is ready to share her Big Energy with your family">
                            <img class="img-fluid" src="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/CRICKET.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://warm1069.com/meet-cricket-this-girl-from-texas-is-ready-to-share-her-big-energy-with-your-family/" class="" title="Meet Cricket - This Girl from Texas is ready to share her Big Energy with your family">
                            <h5 class="subtitle">Meet Cricket - This Girl from Texas is ready to share her Big Energy with your family</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-195853" class="post post-195853 type-post status-publish format-standard has-post-thumbnail hentry category-wet-nose-wednesday">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://warm1069.com/meet-mustang-this-texan-puppy-is-looking-for-his-pnw-family/" class="" title="Meet Mustang - This Texan Puppy is looking for his PNW Family">
                            <img class="img-fluid" src="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/mustang.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://warm1069.com/meet-mustang-this-texan-puppy-is-looking-for-his-pnw-family/" class="" title="Meet Mustang - This Texan Puppy is looking for his PNW Family">
                            <h5 class="subtitle">Meet Mustang - This Texan Puppy is looking for his PNW Family</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-195849" class="post post-195849 type-post status-publish format-standard has-post-thumbnail hentry category-wet-nose-wednesday">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://warm1069.com/meet-mazie-this-friendly-girl-is-ready-to-grow-her-confidence-with-the-help-of-a-supportive-family/" class="" title="Meet Mazie - This Friendly Girl is Ready to Grow Her Confidence with the Help of a Supportive Family">
                            <img class="img-fluid" src="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/mazie.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://warm1069.com/meet-mazie-this-friendly-girl-is-ready-to-grow-her-confidence-with-the-help-of-a-supportive-family/" class="" title="Meet Mazie - This Friendly Girl is Ready to Grow Her Confidence with the Help of a Supportive Family">
                            <h5 class="subtitle">Meet Mazie - This Friendly Girl is Ready to Grow Her Confidence with the Help of a Supportive Family</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><div class='widget'><h2 class='widgettitle'>Listen and Win</h2><div id='player-widget-rewards-60ed175b7d9c1'></div><script>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</script></div>      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-190290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190290"><a href="https://warm1069.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://publicfiles.fcc.gov/fm-profile/krwm">Public File</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-187700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187700"><a href="https://simplepay.basyspro.net/start.aspx?aid=4955&#038;skey=78gh234sd8">2060 Digital Pay</a></li>
<li id="menu-item-187701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187701"><a href="https://simplepay.basyspro.net/start.aspx?aid=4489&#038;skey=qoenxuh610552">Simple Pay</a></li>
<li id="menu-item-190584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190584"><a href="https://hubbardbroadcasting.com/">Jobs</a></li>
<li id="menu-item-187858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187858"><a href="https://warm1069.com/contact/">Contact Us</a></li>
<li id="menu-item-190923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190923"><a href="https://www.warm1069.com/fcc-applications/">FCC Applications</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://warm1069.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="http://www.facebook.com/Warm1069" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="http://www.twitter.com/Warm1069" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="http://instagram.com/warm1069" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCPrryzQJL9B0CmY3oP0L5RQ" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
            <a href="https://www.pinterest.com/warm1069" title="Pinterest"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_pinterest">

              <i class="fab fa-pinterest-p"></i>
          </a>
                              <a href="https://warm1069.com/listen-with-alexa/" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">
      <p>This web site is not intended for users located within the European Economic Area.<br>
        &copy; 2021 Hubbard Radio
      </p>

            <p><a href="https://corporate.hubbardradio.com/data-request?site=krwmfm">Do not sell my info - CA Residents Only</a></p>
      <p class="google-terms">
        <a href="https://www.youtube.com/t/terms" target="_blan">YouTube Terms of Service</a> | <a href="https://www.google.com/policies/privacy" target="_blank">Google Privacy Policy</a>
      </p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://warm1069.com/wp-admin/admin-ajax.php";
</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://warm1069.com/#website","url":"https://warm1069.com/","name":"WARM 106.9","potentialAction":{"@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#searchaction"},"publisher":{"@id":"https://warm1069.com/#organization"}},{"@type":"SearchAction","@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#searchaction","target":"https://warm1069.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://warm1069.com/"},{"@type":"ListItem","position":2,"name":"Wet Nose Wednesday","item":"https://warm1069.com/category/wet-nose-wednesday/"}]},{"@type":"WebPage","@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#webpage","url":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family","inLanguage":"en_US","name":"Meet Jolie &#8211; This Playful Girl is Ready to Cuddle with Your Family &#8211; WARM 106.9","description":"Meet Jolie, a 5-year-old Hound mix at Seattle Humane. Jolie loves to play and be around people, especially when they are throwing balls or chew toys. She isn’t ","datePublished":"2021-07-12T20:20:31+00:00","dateModified":"2021-07-12T20:20:31+00:00","isPartOf":{"@id":"https://warm1069.com/#website"},"breadcrumb":{"@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#breadcrumbs"},"primaryImageOfPage":{"@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#thumbnail"},"image":{"@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#thumbnail"}},{"@type":"Organization","@id":"https://warm1069.com/#organization","url":"https://warm1069.com/","name":"WARM 106.9","logo":{"@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#logo"},"image":{"@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#logo"}},{"@type":"ImageObject","@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#logo","url":"https://warm1069.com/wp-content/uploads/2020/05/cropped-warm-logo-1.png","width":266,"height":200},{"@type":"ImageObject","@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#thumbnail","url":"https://warm1069.com/wp-content/uploads/2021/07/Jolie.jpg","width":1920,"height":1080},{"@type":"Article","@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#article","url":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family","headline":"Meet Jolie - This Playful Girl is Ready to Cuddle with Your Family","datePublished":"2021-07-12T20:20:31+00:00","dateModified":"2021-07-12T20:20:31+00:00","wordCount":111,"articleSection":["Wet Nose Wednesday"],"isPartOf":{"@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#webpage"},"mainEntityOfPage":{"@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#webpage"},"image":{"@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#thumbnail"},"publisher":{"@id":"https://warm1069.com/#organization"},"author":{"@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#author"}},{"@type":"Person","@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#author","url":"https://warm1069.com/author/smaccaul/","name":"Warm 106.9","givenName":"Sara","familyName":"MacCaul","image":{"@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#author_image"}},{"@type":"ImageObject","@id":"https://warm1069.com/meet-jolie-this-playful-girl-is-ready-to-cuddle-with-your-family#author_image","url":"https://secure.gravatar.com/avatar/0233401018eb392ec5a1e8e5291fec80?s=96&d=mm&r=g","width":96,"height":96,"caption":"Warm 106.9"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0' id='smart_app_banner_script-js'></script>
<script type='text/javascript' src='https://warm1069.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=WARM+106.9&#038;ver=0.1' id='smartbanner-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4' id='jcarousel-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0' id='hbi-youtube-playlists-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://4869mv3uhm64ef9h84du8ae1-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=439383af' id='front-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
