<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://warm1069.com/xmlrpc.php" />
	<title>AirBnB Is Giving You A Chance To Be The First To See The Total Solar Eclipse Next Month. | The New WARM 106.9</title>
<meta property="og:title" content="AirBnB Is Giving You A Chance To Be The First To See The Total Solar Eclipse Next Month. - The New WARM 106.9"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="THIS...sounds awesome! For those who haven’t yet booked a trip to see the total solar eclipse later"/>
<meta property="og:url" content="https://warm1069.com/airbnb-giving-chance-first-see-total-solar-eclipse-next-month/"/>
<meta property="og:site_name" content="The New WARM 106.9"/>
<meta property="og:image" content="https://warm1069.com/wp-content/uploads/2017/08/bigstock-Scientific-Natural-Phenomenon-197042323-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://warm1069.com/airbnb-giving-chance-first-see-total-solar-eclipse-next-month/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AirBnB Is Giving You A Chance To Be The First To See The Total Solar Eclipse Next Month. | The New WARM 106.9" />
<meta property="og:description" content="THIS&#8230;sounds awesome! For those who haven’t yet booked a trip to see the total solar eclipse later this month, (good luck with THAT) Airbnb has a contest you’re going to want to enter. The short-term rental service is giving away one night in a transparent geodesic dome in Bend, Oregon, followed by a flight through &hellip;" />
<meta property="og:url" content="https://warm1069.com/airbnb-giving-chance-first-see-total-solar-eclipse-next-month/" />
<meta property="og:site_name" content="The New WARM 106.9" />
<meta property="article:publisher" content="https://www.facebook.com/Warm1069/" />
<meta property="article:section" content="AJ Blog" />
<meta property="article:published_time" content="2017-08-02T21:54:46+00:00" />
<meta property="og:image" content="https://warm1069.com/wp-content/uploads/2017/08/bigstock-Scientific-Natural-Phenomenon-197042323-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://warm1069.com/wp-content/uploads/2017/08/bigstock-Scientific-Natural-Phenomenon-197042323-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="THIS&#8230;sounds awesome! For those who haven’t yet booked a trip to see the total solar eclipse later this month, (good luck with THAT) Airbnb has a contest you’re going to want to enter. The short-term rental service is giving away one night in a transparent geodesic dome in Bend, Oregon, followed by a flight through &hellip;" />
<meta name="twitter:title" content="AirBnB Is Giving You A Chance To Be The First To See The Total Solar Eclipse Next Month. | The New WARM 106.9" />
<meta name="twitter:site" content="@Warm1069" />
<meta name="twitter:image" content="https://warm1069.com/wp-content/uploads/2017/08/bigstock-Scientific-Natural-Phenomenon-197042323.jpg" />
<meta name="twitter:creator" content="@Warm1069" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/warm1069.com\/","sameAs":["https:\/\/www.facebook.com\/Warm1069\/","https:\/\/www.instagram.com\/warm1069\/","https:\/\/www.youtube.com\/user\/Warm1069","https:\/\/twitter.com\/Warm1069"],"@id":"https:\/\/warm1069.com\/#organization","name":"Warm 106.9","logo":"http:\/\/warm1069.com\/wp-content\/uploads\/2016\/01\/Warm-logo-website.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The New WARM 106.9 &raquo; Feed" href="https://warm1069.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New WARM 106.9 &raquo; Comments Feed" href="https://warm1069.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43161550-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43161550-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'dimension1', 'AJ');
		__gaTracker('set', 'dimension2', 'post');
		__gaTracker('set', 'dimension3', 'aj-blog');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/warm1069.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='on-air-schedule-plugin-styles-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/on-air-schedule/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_style-css'  href='https://code.jquery.com/ui/1.9.2/themes/base/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='toolset_bootstrap_styles-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/bootstrap/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/warm1069.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/on-air-schedule/js/public.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://warm1069.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://warm1069.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://warm1069.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://warm1069.com/?p=159739' />
<link rel="alternate" type="application/json+oembed" href="https://warm1069.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwarm1069.com%2Fairbnb-giving-chance-first-see-total-solar-eclipse-next-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://warm1069.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwarm1069.com%2Fairbnb-giving-chance-first-see-total-solar-eclipse-next-month%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":159739,"post_name":"airbnb-giving-chance-first-see-total-solar-eclipse-next-month","post_title":"AirBnB Is Giving You A Chance To Be The First To See The Total Solar Eclipse Next Month.","post_type":"post","post_author":"22","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":54,"name":"AJ Blog","slug":"aj-blog","term_group":0,"term_taxonomy_id":55,"taxonomy":"category","description":"","parent":0,"count":1773,"filter":"raw","cat_ID":54,"category_count":1773,"category_description":"","cat_name":"AJ Blog","category_nicename":"aj-blog","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"AJ","ID":22};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="259605" async></script><link rel="shortcut icon" href="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2016/01/Warm-favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">



<style type="text/css" media="screen">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</style>

	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1079154/KRWM_MediumRectangle_300x250', [300,250], "acm-ad-tag-medium_rect_top").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_Home_Leaderboard_728x90', [728,90], "acm-ad-tag-KRWM_Home_Leaderboard_728x90").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_INSIDE_LowerMediumRectangle_300x250', [300,250], "acm-ad-tag-medium_rect_bottom").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_Foundation_468x60', [468,60], "acm-ad-tag-full_banner").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_Mobile_Catfish_300x50', [320,50], "acm-ad-tag-MobileCatfish").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
	
</head>

<body id="top" class="post-template-default single single-post postid-159739 single-format-standard">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTLN7XN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="wrapper-outer">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVV3VW"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MVV3VW');</script>
	<!-- End Google Tag Manager -->
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NTLN7XN');</script>
	<!-- End Google Tag Manager -->



			<div class="background-cover"></div>
	
			<aside id="slide-out">

							<div class="search-mobile">
					<form method="get" id="searchform-mobile" action="https://warm1069.com/">
						<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
						<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
					</form>
				</div><!-- .search-mobile /-->
			
					<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="http://www.facebook.com/Warm1069" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/Warm1069" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/Warm1069" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/app/warm-106.9/id432709663?mt=8" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/warm1069" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/warm1069" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=com.jacapps.krwmfm" target="_blank"><i class="fa fa-play"></i></a>
			</div>

			
			<div id="mobile-menu"  class="mobile-hide-icons"></div>
		</aside><!-- #slide-out /-->
	
		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

			<div id="leaderboard_wrap">
				<div id="top_leaderboard_inside">
					
						<div id='acm-ad-tag-KRWM_Home_Leaderboard_728x90' style='width:728px; height:90px;'>
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('acm-ad-tag-KRWM_Home_Leaderboard_728x90'); });
							</script>
						</div>
						<!--
                        <div id='acm-ad-tag-KRWM_Inside_Leaderboard_728x90' style='width:728px; height:90px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('acm-ad-tag-KRWM_Inside_Leaderboard_728x90'); });
                        </script>
                        </div>
                        -->
										</div>
			</div>

			<div id="mobile_leaderboard">
				<div id="mobile_leaderboard_inside">
					
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
						</div>
			</div>

			<header id="theme-header" class="theme-header">
				
				
<style>
.header-content {
    background-image: url(https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Holiday-2018-masthead.jpg);
    padding: 0px;
}
</style>				<div class="header-content">

											<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
					
											<div class="logo">
							<h2>																							<a title="The New WARM 106.9" href="https://warm1069.com/">
									<img src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/warm_logo_tp.gif" alt="The New WARM 106.9"  /><strong>The New WARM 106.9 </strong>
								</a>
														</h2>						</div><!-- .logo /-->
																				<div class="clear"></div>

				</div>
																						<nav id="main-nav">
						<div class="container">

							
							<div class="main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://krwm.wpengine.com/">HOME</a></li>
<li id="menu-item-167812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167812"><a href="https://warm1069.com/mornings-with-allan-ashley/">ALLAN &#038; ASHLEY</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-167496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167496"><a href="https://warm1069.com/mornings-with-allan-ashley/are-you-smarter-than-ashley/">Smarter Than Ashley?</a></li>
	<li id="menu-item-167497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167497"><a href="https://warm1069.com/mornings-with-allan-ashley/doin-good/">Doin&#8217; Good</a></li>
	<li id="menu-item-167498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167498"><a href="https://warm1069.com/mornings-with-allan-ashley-old/palmers-playlist/">Palmer&#8217;s Playlist</a></li>
	<li id="menu-item-168665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168665"><a href="https://warm1069.com/mornings-with-allan-ashley/allan-ashleys-top-five/">Allan &#038; Ashley&#8217;s Top Five</a></li>
	<li id="menu-item-167499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167499"><a href="https://warm1069.com/mornings-with-allan-ashley/whats-trending/">What&#8217;s Trending</a></li>
	<li id="menu-item-167500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167500"><a href="https://warm1069.com/mornings-with-allan-ashley/mornings-with-allan-ashley-podcasts/">Podcasts</a></li>
	<li id="menu-item-167501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167501"><a href="https://warm1069.com/mornings-with-allan-ashley/mornings-with-allan-ashley-photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-314"><a href="https://warm1069.com/meet-the-djs-2/">ON AIR</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-127565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127565"><a href="https://warm1069.com/meet-the-djs-2/shellie-hart/">Shellie Hart</a></li>
	<li id="menu-item-128265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128265"><a href="/meet-the-djs-2/aj/">AJ</a></li>
	<li id="menu-item-153260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153260"><a href="https://warm1069.com/meet-the-djs-2/heather/">Heather</a></li>
	<li id="menu-item-165521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165521"><a href="https://warm1069.com/meet-the-djs-2/laurie-hardie/">Laurie Hardie</a></li>
	<li id="menu-item-150741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150741"><a href="https://warm1069.com/meet-the-djs-2/dianna-rose/">Dianna Rose</a></li>
	<li id="menu-item-149563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149563"><a href="https://warm1069.com/meet-the-djs-2/sunday-morning/">Sunday Mornings</a></li>
</ul>
</li>
<li id="menu-item-149589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149589"><a href="https://warm1069.com/contests/">CONTESTS</a></li>
<li id="menu-item-149666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149666"><a href="https://warm1069.com/concerts-events/">CONCERTS &#038; EVENTS</a></li>
<li id="menu-item-165960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165960"><a href="https://warm1069.com/photos/">PHOTOS</a></li>
<li id="menu-item-143993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-143993"><a href="http://community.warm1069.com/">COMMUNITY</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-171934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171934"><a href="https://warm1069.com/kids-in-cars-cruising-for-kudos/">Kids in Cars Cruising for Kudos</a></li>
	<li id="menu-item-125235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125235"><a href="http://community.warm1069.com/teddy-bear-patrol/">Teddy Bear Patrol</a></li>
	<li id="menu-item-143996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143996"><a href="http://community.warm1069.com/wet-nose-wednesday/">Wet Nose Wednesday</a></li>
	<li id="menu-item-150535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150535"><a href="http://community.warm1069.com/#cares">Warm Cares</a></li>
	<li id="menu-item-150536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150536"><a href="http://community.warm1069.com/#lifestyles">Warm Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-146242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146242"><a href="https://warm1069.com/connect-with-warm-106-9/">GET OUR APP</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="https://warm1069.com/contact-us/">CONTACT US</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-121242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121242"><a href="https://warm1069.com/newsletter-sign-up/">Newsletter Sign Up</a></li>
	<li id="menu-item-131143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131143"><a href="https://warm1069.com/jobs/">Careers at Warm 106.9</a></li>
</ul>
</li>
</ul></div>							
							
						</div>
					</nav><!-- .main-nav /-->
								<a class="hll-livebar-widget"></a>
			</header><!-- #header /-->

			
			
						<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-159739 post type-post status-publish format-standard has-post-thumbnail  category-aj-blog" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/bigstock-Scientific-Natural-Phenomenon-197042323-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/bigstock-Scientific-Natural-Phenomenon-197042323-660x330.jpg 660w, https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/bigstock-Scientific-Natural-Phenomenon-197042323-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		<div class="single-post-caption">Credit: <a href="https://www.bigstockphoto.com/image-197042323/stock-photo-scientific-natural-phenomenon-total-solar-eclipse-with-diamond-ring-effect-glowing-on-sky" target="_blank">kdshutterman</a> | <a href="http://www.bigstockphoto.com" target="_blank">BigStockPhoto.com</a></div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">AirBnB Is Giving You A Chance To Be The First To See The Total Solar Eclipse Next Month.</span></h1>

							
				<div class="entry">
					
					
					<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>THIS&#8230;sounds awesome!</p>
<p><span id="more-159739"></span></p>
<p>For those who haven’t yet booked a trip to see the total solar eclipse later this month, (good luck with THAT) Airbnb has a contest you’re going to want to enter.</p>
<p>The short-term rental service is giving away one night in a transparent geodesic dome in Bend, Oregon, followed by a flight through the path of totality.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&nbsp;</p>
<p>Full story <a href="http://www.travelandleisure.com/trip-ideas/space-astronomy/airbnb-eclipse-contest"><strong>HERE.</strong></a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://warm1069.com/airbnb-giving-chance-first-see-total-solar-eclipse-next-month/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://warm1069.com/airbnb-giving-chance-first-see-total-solar-eclipse-next-month/" data-text="AirBnB Is Giving You A Chance To Be The First To See The Total Solar Eclipse Next Month." data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://warm1069.com/airbnb-giving-chance-first-see-total-solar-eclipse-next-month/"></div></li>
						<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://warm1069.com/airbnb-giving-chance-first-see-total-solar-eclipse-next-month/&amp;media=https://warm1069.com/wp-content/uploads/2017/08/bigstock-Scientific-Natural-Phenomenon-197042323-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-08-02T14:54:46+00:00","datePublished":"2017-08-02T14:54:46+00:00","dateModified":"2017-08-02T14:54:46+00:00","headline":"AirBnB Is Giving You A Chance To Be The First To See The Total Solar Eclipse Next Month.","name":"AirBnB Is Giving You A Chance To Be The First To See The Total Solar Eclipse Next Month.","keywords":[],"url":"https:\/\/warm1069.com\/airbnb-giving-chance-first-see-total-solar-eclipse-next-month\/","description":"THIS...sounds awesome! For those who haven\u2019t yet booked a trip to see the total solar eclipse later this month, (good luck with THAT) Airbnb has a contest you\u2019re going to want to enter. The short-term","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"The New WARM 106.9","logo":{"@type":"ImageObject","url":"https:\/\/warm1069.com\/wp-content\/uploads\/2018\/08\/warm_logo_tp.gif"},"sameAs":["http:\/\/www.facebook.com\/Warm1069","http:\/\/www.twitter.com\/Warm1069","http:\/\/www.youtube.com\/Warm1069","https:\/\/itunes.apple.com\/us\/app\/warm-106.9\/id432709663?mt=8","https:\/\/soundcloud.com\/warm1069","https:\/\/play.google.com\/store\/apps\/details?id=com.jacapps.krwmfm","http:\/\/instagram.com\/warm1069"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/warm1069.com\/airbnb-giving-chance-first-see-total-solar-eclipse-next-month\/"},"author":{"@type":"Person","name":"AJ","url":"https:\/\/warm1069.com\/author\/aj\/"},"articleSection":"AJ Blog","articleBody":"THIS...sounds awesome!\r\n\r\n\r\n\r\nFor those who haven\u2019t yet booked a trip to see the total solar eclipse later this month, (good luck with THAT) Airbnb has a contest you\u2019re going to want to enter.\r\n\r\nThe short-term rental service is giving away one night in a transparent geodesic dome in Bend, Oregon, followed by a flight through the path of totality.\r\n\r\n&nbsp;\r\n\r\nFull story HERE.","image":{"@type":"ImageObject","url":"https:\/\/warm1069.com\/wp-content\/uploads\/2017\/08\/bigstock-Scientific-Natural-Phenomenon-197042323.jpg","width":2048,"height":1365}}</script>
		</article><!-- .post-listing -->
		

		
						<section id="author-box">
			<div class="block-head">
				<h3>About AJ </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/a69fd6781645638206486f82f0c20b20?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a69fd6781645638206486f82f0c20b20?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Your afternoon host AJ has been in Seattle for over 5 years and SO much has happened in his life since moving here. He and his wife of 7 years Nicole, had their first baby (Max...he is now 2) and they bought their first home here. When AJ isn't on the air, at a sporting event supporting one of our local teams (ESPECIALLY the Sounders and Seahawks) or hosting an event for one of the organizations that he works with including Making Strides Against Breast Cancer, March For Babies, Susan G Komen and Washington Trails Association, he is more than likely climbing a mountain! "I love everything this place has to offer, from world-class entertainment, to the incredible food to all of its natural beauty with so many amazing mountains and trails at our doorstep! I LOVE the Pacific Northwest and am proud to call it home and do what I love to do with an incredible group of people."		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				

				<div class="post-navigation">
			<div class="post-previous"><a href="https://warm1069.com/screaming-ice-cream-list-locations/" rel="prev"><span>Previous</span> Screaming for Ice Cream?  [list of locations]</a></div>
			<div class="post-next"><a href="https://warm1069.com/animals-kids-left-hot-cars/" rel="next"><span>Next</span> ANIMALS AND KIDS LEFT IN HOT CARS</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://warm1069.com/backstreets-back-and-we-have-your-tickets-all-weekend-long/">
						<img width="310" height="165" src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/0-5-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://warm1069.com/backstreets-back-and-we-have-your-tickets-all-weekend-long/" rel="bookmark">Backstreet&#8217;s Back&#8230;And We Have Your Tickets ALL WEEKEND LONG!</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 9, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://warm1069.com/meg-ryan-confirms-engagement-to-john-mellencamp/">
						<img width="310" height="165" src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/0-4-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://warm1069.com/meg-ryan-confirms-engagement-to-john-mellencamp/" rel="bookmark">Meg Ryan Confirms Engagement To John Mellencamp.</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 9, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://warm1069.com/washington-state-parks-mt-rainier-and-olympic-national-park-free-day-is-sunday/">
						<img width="310" height="165" src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/bigstock-Mt-Rainier-With-Hiker-2460758-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://warm1069.com/washington-state-parks-mt-rainier-and-olympic-national-park-free-day-is-sunday/" rel="bookmark">Washington State Parks, Mt Rainier And Olympic National Park FREE Day Is Sunday!</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 8, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
					<div id="text-html-widget-12" class="text-html-box" style="text-align:center;">
			<a href="http://live2.warm1069.com/" target="_blank"><img src="https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/holiday-listenlive-2018.jpg" style="padding-top: 20px; padding-bottom: 10px;"></a>			</div>
				<div class="search-block-large widget">
			<form method="get" action="https://warm1069.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="http://www.facebook.com/Warm1069" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/Warm1069" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/Warm1069" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/app/warm-106.9/id432709663?mt=8" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/warm1069" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/warm1069" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=com.jacapps.krwmfm" target="_blank"><i class="fa fa-play"></i></a>
			</div>

			</div>
		<div id="acm_ad_zones-2" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-medium_rect_top' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-medium_rect_top'); });
</script>
		</div>
		</div></div><!-- .widget /--><div id="onair_sidebar-2" class="widget onair_sidebar"><div class="widget-top"><h4>On Air</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='onair_image_wrap_no_posts'><div class='onair_image_container'><div class='onair_image'><div class='jock_image'><a href='/aj/'><img src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/AJ-onair.jpg' border='0' style='width: 100%' /></a></div></div><div class='clear'></div></div><div class='clear'></div></div></div></div><!-- .widget /-->			<div id="text-html-widget-11" class="text-html-box" style="text-align:center;">
			<iframe width="301" height="155" src="https://w2.countingdownto.com/2292395" frameborder="0" scrolling="no" style="overflow-y: hidden;"></iframe>
			</div>
		<div id="acm_ad_zones-3" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-medium_rect_bottom' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-medium_rect_bottom'); });
</script>
		</div>
		</div></div><!-- .widget /--><div id="gform_widget-27" class="widget gform_widget"><div class="widget-top"><h4>Join Our Loyal Listener Clubs</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><link rel='stylesheet' id='gforms_reset_css-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/airbnb-giving-chance-first-see-total-solar-eclipse-next-month/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2_1' >Date of Birth<span class='gfield_required'>*</span></label><div id='input_1_2' class='ginput_container ginput_container_date'><div class='clear-multi'><div class='gfield_date_dropdown_day ginput_container ginput_container_date' id='input_1_2_2_container'><select name='input_2[]' id='input_1_2_2' tabindex='2'  ><option value=''>Day</option><option value='1' >1</option><option value='2' >2</option><option value='3' >3</option><option value='4' >4</option><option value='5' >5</option><option value='6' >6</option><option value='7' >7</option><option value='8' >8</option><option value='9' >9</option><option value='10' >10</option><option value='11' >11</option><option value='12' >12</option><option value='13' >13</option><option value='14' >14</option><option value='15' >15</option><option value='16' >16</option><option value='17' >17</option><option value='18' >18</option><option value='19' >19</option><option value='20' >20</option><option value='21' >21</option><option value='22' >22</option><option value='23' >23</option><option value='24' >24</option><option value='25' >25</option><option value='26' >26</option><option value='27' >27</option><option value='28' >28</option><option value='29' >29</option><option value='30' >30</option><option value='31' >31</option></select></div><div class='gfield_date_dropdown_month ginput_container ginput_container_date' id='input_1_2_1_container'><select name='input_2[]' id='input_1_2_1' tabindex='3'  ><option value=''>Month</option><option value='1' >1</option><option value='2' >2</option><option value='3' >3</option><option value='4' >4</option><option value='5' >5</option><option value='6' >6</option><option value='7' >7</option><option value='8' >8</option><option value='9' >9</option><option value='10' >10</option><option value='11' >11</option><option value='12' >12</option></select></div><div class='gfield_date_dropdown_year ginput_container ginput_container_date' id='input_1_2_3_container'><select name='input_2[]' id='input_1_2_3' tabindex='4'  ><option value=''>Year</option><option value='2019' >2019</option><option value='2018' >2018</option><option value='2017' >2017</option><option value='2016' >2016</option><option value='2015' >2015</option><option value='2014' >2014</option><option value='2013' >2013</option><option value='2012' >2012</option><option value='2011' >2011</option><option value='2010' >2010</option><option value='2009' >2009</option><option value='2008' >2008</option><option value='2007' >2007</option><option value='2006' >2006</option><option value='2005' >2005</option><option value='2004' >2004</option><option value='2003' >2003</option><option value='2002' >2002</option><option value='2001' >2001</option><option value='2000' >2000</option><option value='1999' >1999</option><option value='1998' >1998</option><option value='1997' >1997</option><option value='1996' >1996</option><option value='1995' >1995</option><option value='1994' >1994</option><option value='1993' >1993</option><option value='1992' >1992</option><option value='1991' >1991</option><option value='1990' >1990</option><option value='1989' >1989</option><option value='1988' >1988</option><option value='1987' >1987</option><option value='1986' >1986</option><option value='1985' >1985</option><option value='1984' >1984</option><option value='1983' >1983</option><option value='1982' >1982</option><option value='1981' >1981</option><option value='1980' >1980</option><option value='1979' >1979</option><option value='1978' >1978</option><option value='1977' >1977</option><option value='1976' >1976</option><option value='1975' >1975</option><option value='1974' >1974</option><option value='1973' >1973</option><option value='1972' >1972</option><option value='1971' >1971</option><option value='1970' >1970</option><option value='1969' >1969</option><option value='1968' >1968</option><option value='1967' >1967</option><option value='1966' >1966</option><option value='1965' >1965</option><option value='1964' >1964</option><option value='1963' >1963</option><option value='1962' >1962</option><option value='1961' >1961</option><option value='1960' >1960</option><option value='1959' >1959</option><option value='1958' >1958</option><option value='1957' >1957</option><option value='1956' >1956</option><option value='1955' >1955</option><option value='1954' >1954</option><option value='1953' >1953</option><option value='1952' >1952</option><option value='1951' >1951</option><option value='1950' >1950</option><option value='1949' >1949</option><option value='1948' >1948</option><option value='1947' >1947</option><option value='1946' >1946</option><option value='1945' >1945</option><option value='1944' >1944</option><option value='1943' >1943</option><option value='1942' >1942</option><option value='1941' >1941</option><option value='1940' >1940</option><option value='1939' >1939</option><option value='1938' >1938</option><option value='1937' >1937</option><option value='1936' >1936</option><option value='1935' >1935</option><option value='1934' >1934</option><option value='1933' >1933</option><option value='1932' >1932</option><option value='1931' >1931</option><option value='1930' >1930</option><option value='1929' >1929</option><option value='1928' >1928</option><option value='1927' >1927</option><option value='1926' >1926</option><option value='1925' >1925</option><option value='1924' >1924</option><option value='1923' >1923</option><option value='1922' >1922</option><option value='1921' >1921</option><option value='1920' >1920</option></select></div></div></div></li><li id='field_1_3'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><br><small>By submitting this form, you agree that you are not located within the European Economic Area</small></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign Up' tabindex='5' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjk0NTYwOTcxZTAwZjk2ZDk1YTU2NjAzZWM1YjZlMDI2Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->

<div id="full_banner">
	<div style='width:468px; margin:0 auto;'>
	
		<div id='acm-ad-tag-full_banner' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-full_banner'); });
</script>
		</div>
			</div>
</div>
<div class="clear"></div>
</div><!-- .container /-->

<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
		
		<div class="alignleft">
			Copyright © 2018
<a href="http://www.hubbardradio.com/" target='_blank'>Hubbard Radio Seattle, LLC</a> | <a href="https://simplepay.basyspro.net/start.aspx?aid=4955&skey=78gh234sd8" target="_blank">2060 Digital Pay</a> | <a href="http://krwm.wpengine.com/eeo-report/">EEO</a> | 
<a href="http://warm1069.com/jobs/">Careers</a> | 
<a href="http://krwm.wpengine.com/contest-rules/">General Contest Rules</a> | 
<a href="http://corporate.hubbardradio.com/terms-of-use/" target='_blank'>Terms of Use</a> | 
<a href="http://corporate.hubbardradio.com/privacy-policy/" target='_blank'>Privacy Policy</a> | <a href="https://simplepay.basyspro.net/start.aspx?aid=4489&skey=qoenxuh610552" target="_blank">Simple Pay</a> | <a href="https://publicfiles.fcc.gov/fm-profile/krwm" target="_blank">Public File</a> | <a href="http://corporate.hubbardradio.com/dmca-notice/" target="_blank">DMCA Notice</a><br>
Any person with disabilities who needs help accessing the content of the FCC Public file should contact Lester Kinlow at <a href="mailto:LKinlow@hbi.com">LKinlow@hbi.com</a> or (425) 653-9462
<br>This web site is not intended for users located within the European Economic Area.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>

<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/enqueue-javascripts/js/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/bootstrap/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/warm1069.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/warm1069.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/warm1069.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://3ihk3zdm13s2donzl33pq8i8kg-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js'></script>


<div id="ttdUniversalPixelTag24f12a6f44624c7f858703ab3ef61df2" style="display:none">
	<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
	<script type="text/javascript">
		(function(global) {
			if (typeof TTDUniversalPixelApi === 'function') {
				var universalPixelApi = new TTDUniversalPixelApi();
				universalPixelApi.init("6uiolpv", ["fw7re4q"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag24f12a6f44624c7f858703ab3ef61df2");
			}
		})(this);
	</script>
</div>

<script src="//live.warm1069.com/wp-content/uploads/hll-widgets/main.min.js"></script>

</body>
</html>