<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://warm1069.com/xmlrpc.php" />
	<title>Seafair Season Kicks Off JUNE 21st | The New WARM 106.9</title>
<meta property="og:title" content="Seafair Season Kicks Off JUNE 21st - The New WARM 106.9"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="As it enters its 69th year, did you know that Seafair is a ten-week long festival featuring nearly 7"/>
<meta property="og:url" content="http://warm1069.com/seafair-season-kicks-off-june-21st/"/>
<meta property="og:site_name" content="The New WARM 106.9"/>
<meta property="og:image" content="http://warm1069.com/wp-content/uploads/2018/04/IMG_5348-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://warm1069.com/seafair-season-kicks-off-june-21st/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seafair Season Kicks Off JUNE 21st | The New WARM 106.9" />
<meta property="og:description" content="Weeks of Summer Fairs, Festivals, Runs and Fun are ready!" />
<meta property="og:url" content="http://warm1069.com/seafair-season-kicks-off-june-21st/" />
<meta property="og:site_name" content="The New WARM 106.9" />
<meta property="article:publisher" content="https://www.facebook.com/Warm1069/" />
<meta property="article:author" content="https://www.facebook.com/shelliehart" />
<meta property="article:section" content="Homepage Slider" />
<meta property="article:published_time" content="2018-04-25T10:15:56-07:00" />
<meta property="article:modified_time" content="2018-04-25T08:51:37-07:00" />
<meta property="og:updated_time" content="2018-04-25T08:51:37-07:00" />
<meta property="og:image" content="http://warm1069.com/wp-content/uploads/2018/04/IMG_5348.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1536" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Weeks of Summer Fairs, Festivals, Runs and Fun are ready!" />
<meta name="twitter:title" content="Seafair Season Kicks Off JUNE 21st | The New WARM 106.9" />
<meta name="twitter:site" content="@Warm1069" />
<meta name="twitter:image" content="http://warm1069.com/wp-content/uploads/2018/04/IMG_5348.jpg" />
<meta name="twitter:creator" content="@ShellieHartShow" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/warm1069.com\/","sameAs":["https:\/\/www.facebook.com\/Warm1069\/","https:\/\/www.instagram.com\/warm1069\/","https:\/\/www.youtube.com\/user\/Warm1069","https:\/\/twitter.com\/Warm1069"],"@id":"#organization","name":"Warm 106.9","logo":"http:\/\/warm1069.com\/wp-content\/uploads\/2016\/01\/Warm-logo-website.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The New WARM 106.9 &raquo; Feed" href="http://warm1069.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New WARM 106.9 &raquo; Comments Feed" href="http://warm1069.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-43161550-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43161550-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warm1069.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='on-air-schedule-plugin-styles-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/on-air-schedule/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_style-css'  href='http://code.jquery.com/ui/1.9.2/themes/base/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='toolset_bootstrap_styles-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/bootstrap/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/warm1069.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/on-air-schedule/js/public.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://warm1069.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://warm1069.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://warm1069.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://warm1069.com/?p=167482' />
<link rel="alternate" type="application/json+oembed" href="http://warm1069.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarm1069.com%2Fseafair-season-kicks-off-june-21st%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warm1069.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarm1069.com%2Fseafair-season-kicks-off-june-21st%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"4\/25\/2018 18:11:59"}';
</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":167482,"post_name":"seafair-season-kicks-off-june-21st","post_title":"Seafair Season Kicks Off JUNE 21st","post_type":"post","post_author":"12","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":1429,"name":"Homepage Slider","slug":"homepage-slider","term_group":0,"term_taxonomy_id":1429,"taxonomy":"category","description":"","parent":0,"count":549,"filter":"raw","cat_ID":1429,"category_count":549,"category_description":"","cat_name":"Homepage Slider","category_nicename":"homepage-slider","category_parent":0},{"term_id":38,"name":"Shellie Blog","slug":"shellie-blog","term_group":0,"term_taxonomy_id":38,"taxonomy":"category","description":"","parent":0,"count":709,"filter":"raw","cat_ID":38,"category_count":709,"category_description":"","cat_name":"Shellie Blog","category_nicename":"shellie-blog","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Shellie Hart","ID":12};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="259605" async></script><link rel="shortcut icon" href="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/Warm-favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">



<style type="text/css" media="screen">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</style>

	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1079154/KRWM_MediumRectangle_300x250', [300,250], "acm-ad-tag-medium_rect_top").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_Home_Leaderboard_728x90', [728,90], "acm-ad-tag-KRWM_Home_Leaderboard_728x90").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_INSIDE_LowerMediumRectangle_300x250', [300,250], "acm-ad-tag-medium_rect_bottom").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_Foundation_468x60', [468,60], "acm-ad-tag-full_banner").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_Mobile_Catfish_300x50', [320,50], "acm-ad-tag-MobileCatfish").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
	
</head>

<body id="top" class="post-template-default single single-post postid-167482 single-format-standard">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTLN7XN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="wrapper-outer">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVV3VW"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MVV3VW');</script>
	<!-- End Google Tag Manager -->
	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NTLN7XN');</script>
	<!-- End Google Tag Manager -->



			<div class="background-cover"></div>
	
			<aside id="slide-out">

							<div class="search-mobile">
					<form method="get" id="searchform-mobile" action="http://warm1069.com/">
						<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
						<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
					</form>
				</div><!-- .search-mobile /-->
			
					<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="http://www.facebook.com/Warm1069" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/Warm1069" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/Warm1069" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/app/warm-106.9/id432709663?mt=8" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/warm1069" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/warm1069" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=com.jacapps.krwmfm" target="_blank"><i class="fa fa-play"></i></a>
			</div>

			
			<div id="mobile-menu"  class="mobile-hide-icons"></div>
		</aside><!-- #slide-out /-->
	
		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

			<div id="leaderboard_wrap">
				<div id="top_leaderboard_inside">
					
						<div id='acm-ad-tag-KRWM_Home_Leaderboard_728x90' style='width:728px; height:90px;'>
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('acm-ad-tag-KRWM_Home_Leaderboard_728x90'); });
							</script>
						</div>
						<!--
                        <div id='acm-ad-tag-KRWM_Inside_Leaderboard_728x90' style='width:728px; height:90px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('acm-ad-tag-KRWM_Inside_Leaderboard_728x90'); });
                        </script>
                        </div>
                        -->
										</div>
			</div>

			<div id="mobile_leaderboard">
				<div id="mobile_leaderboard_inside">
					
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
						</div>
			</div>

			<header id="theme-header" class="theme-header">
				
				<div class="header-content">

											<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
					
											<div class="logo">
							<h2>																							<a title="The New WARM 106.9" href="http://warm1069.com/">
									<img src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/Warm-logo-outuse-no-bg-blueletter_sm-330.png" alt="The New WARM 106.9"  /><strong>The New WARM 106.9 </strong>
								</a>
														</h2>						</div><!-- .logo /-->
																				<div class="clear"></div>

				</div>
																						<nav id="main-nav">
						<div class="container">

							
							<div class="main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://krwm.wpengine.com/">HOME</a></li>
<li id="menu-item-167504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167504"><a href="http://warm1069.com/mornings-with-allan-ashley/allan-and-ashley/">ALLAN &#038; ASHLEY</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-167496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167496"><a href="http://warm1069.com/mornings-with-allan-ashley/are-you-smarter-than-ashley/">Smarter Than Ashley?</a></li>
	<li id="menu-item-167497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167497"><a href="http://warm1069.com/mornings-with-allan-ashley/doin-good/">Doin&#8217; Good</a></li>
	<li id="menu-item-167498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167498"><a href="http://warm1069.com/mornings-with-allan-ashley/palmers-playlist/">Palmer&#8217;s Playlist</a></li>
	<li id="menu-item-167499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167499"><a href="http://warm1069.com/mornings-with-allan-ashley/whats-trending/">What&#8217;s Trending</a></li>
	<li id="menu-item-167500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167500"><a href="http://warm1069.com/mornings-with-allan-ashley/mornings-with-allan-ashley-podcasts/">Podcasts</a></li>
	<li id="menu-item-167501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167501"><a href="http://warm1069.com/mornings-with-allan-ashley/mornings-with-allan-ashley-photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-314"><a href="http://warm1069.com/meet-the-djs-2/">ON AIR</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-127565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127565"><a href="http://warm1069.com/meet-the-djs-2/shellie-hart/">Shellie Hart</a></li>
	<li id="menu-item-128265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128265"><a href="/meet-the-djs-2/aj/">AJ</a></li>
	<li id="menu-item-153260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153260"><a href="http://warm1069.com/meet-the-djs-2/heather/">Heather</a></li>
	<li id="menu-item-165521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165521"><a href="http://warm1069.com/meet-the-djs-2/laurie-hardie/">Laurie Hardie</a></li>
	<li id="menu-item-150741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150741"><a href="http://warm1069.com/meet-the-djs-2/dianna-rose/">Dianna Rose</a></li>
	<li id="menu-item-149563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149563"><a href="http://warm1069.com/meet-the-djs-2/sunday-morning/">Sunday Mornings</a></li>
</ul>
</li>
<li id="menu-item-149589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149589"><a href="http://warm1069.com/contests/">CONTESTS</a></li>
<li id="menu-item-149666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149666"><a href="http://warm1069.com/concerts-events/">CONCERTS &#038; EVENTS</a></li>
<li id="menu-item-165960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165960"><a href="http://warm1069.com/photos/">PHOTOS</a></li>
<li id="menu-item-143993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-143993"><a href="http://community.warm1069.com/">COMMUNITY</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-152412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152412"><a href="http://community.warm1069.com/join-the-movement-and-support-ronald-mcdonald-house/">Support Ronald McDonald House</a></li>
	<li id="menu-item-125235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125235"><a href="http://community.warm1069.com/teddy-bear-patrol/">Teddy Bear Patrol</a></li>
	<li id="menu-item-143996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143996"><a href="http://community.warm1069.com/wet-nose-wednesday/">Wet Nose Wednesday</a></li>
	<li id="menu-item-150535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150535"><a href="http://community.warm1069.com/#cares">Warm Cares</a></li>
	<li id="menu-item-150536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150536"><a href="http://community.warm1069.com/#lifestyles">Warm Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-146242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146242"><a href="http://warm1069.com/connect-with-warm-106-9/">GET OUR APP</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="http://warm1069.com/contact-us/">CONTACT US</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-121242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121242"><a href="http://warm1069.com/newsletter-sign-up/">Newsletter Sign Up</a></li>
	<li id="menu-item-131143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131143"><a href="http://warm1069.com/jobs/">Careers at Warm 106.9</a></li>
</ul>
</li>
</ul></div>							
							
						</div>
					</nav><!-- .main-nav /-->
								<a class="hll-livebar-widget"></a>
			</header><!-- #header /-->

			
			
						<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-167482 post type-post status-publish format-standard has-post-thumbnail  category-homepage-slider category-shellie-blog" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/IMG_5348-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/IMG_5348-660x330.jpg 660w, http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/IMG_5348-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		<div class="single-post-caption">Credit: <a href="http://warm1069.com/meet-the-djs-2/shellie-hart/" target="_blank">Shellie Hart</a></div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Seafair Season Kicks Off JUNE 21st</span></h1>

							
				<div class="entry">
					
					
					<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>As it enters its 69th year, did you know that Seafair is a ten-week long festival featuring nearly 75 sanctioned events that reach more than two-million people!</p>
<p>It’s about building community, creating memories, and providing affordable fun. The festival remains the fabric of our community and is made possible with the help of nearly 3,000 volunteers. Awesome.</p>
<p>For you and I, it&#8217;s weeks for fun for all as we create memories.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>SEAFAIR 2018 Schedule (<a href="https://www.seafair.com/events" target="_blank" rel="noopener"><strong>HERE</strong></a>)</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://warm1069.com/seafair-season-kicks-off-june-21st/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://warm1069.com/seafair-season-kicks-off-june-21st/" data-text="Seafair Season Kicks Off JUNE 21st" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://warm1069.com/seafair-season-kicks-off-june-21st/"></div></li>
						<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://warm1069.com/seafair-season-kicks-off-june-21st/&amp;media=http://warm1069.com/wp-content/uploads/2018/04/IMG_5348-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2018-04-25T10:15:56+00:00","datePublished":"2018-04-25T10:15:56+00:00","dateModified":"2018-04-25T08:51:37+00:00","headline":"Seafair Season Kicks Off JUNE 21st","name":"Seafair Season Kicks Off JUNE 21st","keywords":[],"url":"http:\/\/warm1069.com\/seafair-season-kicks-off-june-21st\/","description":"As it enters its 69th year, did you know that Seafair is a ten-week long festival featuring nearly 75 sanctioned events that reach more than two-million people! It\u2019s about building community, creating","copyrightYear":"2018","publisher":{"@id":"#Publisher","@type":"Organization","name":"The New WARM 106.9","logo":{"@type":"ImageObject","url":"http:\/\/warm1069.com\/wp-content\/uploads\/2018\/02\/Warm-logo-outuse-no-bg-blueletter_sm-330.png"},"sameAs":["http:\/\/www.facebook.com\/Warm1069","http:\/\/www.twitter.com\/Warm1069","http:\/\/www.youtube.com\/Warm1069","https:\/\/itunes.apple.com\/us\/app\/warm-106.9\/id432709663?mt=8","https:\/\/soundcloud.com\/warm1069","https:\/\/play.google.com\/store\/apps\/details?id=com.jacapps.krwmfm","http:\/\/instagram.com\/warm1069"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/warm1069.com\/seafair-season-kicks-off-june-21st\/"},"author":{"@type":"Person","name":"Shellie Hart","url":"http:\/\/warm1069.com\/author\/shelliehart\/"},"articleSection":"Homepage Slider,Shellie Blog","articleBody":"As it enters its 69th year, did you know that Seafair is a ten-week long festival featuring nearly 75 sanctioned events that reach more than two-million people!\r\n\r\nIt\u2019s about building community, creating memories, and providing affordable fun. The festival remains the fabric of our community and is made possible with the help of nearly 3,000 volunteers. Awesome.\r\n\r\nFor you and I, it's weeks for fun for all as we create memories.\r\n\r\nSEAFAIR 2018 Schedule (HERE)","image":{"@type":"ImageObject","url":"http:\/\/warm1069.com\/wp-content\/uploads\/2018\/04\/IMG_5348.jpg","width":2048,"height":1536}}</script>
		</article><!-- .post-listing -->
		

		
						<section id="author-box">
			<div class="block-head">
				<h3>About Shellie Hart </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/fdc9e4d7464e1a468613769d4f5fd948?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fdc9e4d7464e1a468613769d4f5fd948?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Your workday host is a longtime Seattle Radio Midday Air-Personality. Shellie grew up in Burien and now lives in West Seattle.  She’s the on-court Entertainment Emcee for our 2X WNBA Championship Team SEATTLE STORM.  Shellie is also committed to Children’s Hospital with weekly participation in their CHILD LIFE Program, dedicating over a 100 hours of volunteer time annually.  People ask all the time, “What’s your favorite part of the job?”, and my response is YOU!  Sure I get to meet all kinds of famous people, but it’s engaging with the people and their Northwest families that makes me happy”		</div><!-- #author-description -->
			<div class="author-social flat-social">
									<a class="social-facebook" target="_blank" href="https://www.facebook.com/shelliehart"><i class="fa fa-facebook"></i></a>
									<a class="social-twitter" target="_blank" href="http://twitter.com/https://twitter.com/ShellieHartShow"><i class="fa fa-twitter"></i><span> @https://twitter.com/ShellieHartShow</span></a>
																		<a class="social-youtube" target="_blank" href="http://www.youtube.com/user/Shelliehart"><i class="fa fa-youtube"></i></a>
														</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				

				<div class="post-navigation">
			<div class="post-previous"><a href="http://warm1069.com/springtime-sniffles-yup-its-allergy-season-pollen-forecast-tips/" rel="prev"><span>Previous</span> Springtime Sniffles?  Yup, It&#8217;s Allergy Season [pollen forecast &amp; tips]</a></div>
			<div class="post-next"><a href="http://warm1069.com/you-cant-make-this-stuff-up-4/" rel="next"><span>Next</span> You Can&#8217;t Make This Stuff Up</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://warm1069.com/springtime-sniffles-yup-its-allergy-season-pollen-forecast-tips/">
						<img width="310" height="165" src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/bigstock-206914663-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://warm1069.com/springtime-sniffles-yup-its-allergy-season-pollen-forecast-tips/" rel="bookmark">Springtime Sniffles?  Yup, It&#8217;s Allergy Season [pollen forecast &amp; tips]</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 25, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://warm1069.com/time-to-plan-your-summer-vacation/">
						<img width="310" height="165" src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/bigstock-Family-Car-7232452-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://warm1069.com/time-to-plan-your-summer-vacation/" rel="bookmark">Time To Plan Your Summer Vacation!</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 24, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://warm1069.com/say-cherry-cheese-cake-please-recipes/">
						<img width="310" height="165" src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/bigstock-Delicious-cheesecake-with-cher-236858719-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://warm1069.com/say-cherry-cheese-cake-please-recipes/" rel="bookmark">Say &#8216;Cherry CHEESE Cake&#8217; Please  [recipes]</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 23, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
				<div class="search-block-large widget">
			<form method="get" action="http://warm1069.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="http://www.facebook.com/Warm1069" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/Warm1069" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/Warm1069" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/app/warm-106.9/id432709663?mt=8" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/warm1069" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/warm1069" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=com.jacapps.krwmfm" target="_blank"><i class="fa fa-play"></i></a>
			</div>

			</div>
		<div id="acm_ad_zones-2" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-medium_rect_top' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-medium_rect_top'); });
</script>
		</div>
		</div></div><!-- .widget /--><div id="onair_sidebar-2" class="widget onair_sidebar"><div class="widget-top"><h4>On Air</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='onair_image_wrap_no_posts'><div class='onair_image_container'><div class='onair_image'><div class='jock_image'><a href='/aj/'><img src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/warm_on_air_2016_AJLaurie1.jpg' border='0' style='width: 100%' /></a></div></div><div class='clear'></div></div><div class='clear'></div></div></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/Warm1069&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="acm_ad_zones-3" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-medium_rect_bottom' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-medium_rect_bottom'); });
</script>
		</div>
		</div></div><!-- .widget /--><div id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-top"><h4>Join Our Loyal Listener Club</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-341403' style='display: none !important;'></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->

<div id="full_banner">
	<div style='width:468px; margin:0 auto;'>
	
		<div id='acm-ad-tag-full_banner' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-full_banner'); });
</script>
		</div>
			</div>
</div>
<div class="clear"></div>
</div><!-- .container /-->

<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
		
		<div class="alignleft">
			<small>Copyright ©2016
<a href="http://www.hubbardradio.com/" target='_blank'>Hubbard Radio Seattle</a> | <a href="https://simplepay.basyspro.net/start.aspx?aid=4955&skey=78gh234sd8" target="_blank">2060 Digital Pay</a> | <a href="http://krwm.wpengine.com/eeo-report/">EEO</a> | 
<a href="http://warm1069.com/jobs/">Careers</a> | 
<a href="http://krwm.wpengine.com/contest-rules/">General Contest Rules</a> | 
<a href="http://corporate.hubbardradio.com/terms-of-use/" target='_blank'>Terms of Use</a> | 
<a href="http://corporate.hubbardradio.com/privacy-policy/" target='_blank'>Privacy Policy</a> | <a href="https://simplepay.basyspro.net/start.aspx?aid=4489&skey=qoenxuh610552" target="_blank">Simple Pay</a> | <a href="https://publicfiles.fcc.gov/fm-profile/krwm" target="_blank">Public File</a> | <a href="http://corporate.hubbardradio.com/contact-us-markets/" target='_blank'>Contact Us</a><br>
Any person with disabilities who needs help accessing the content of the FCC Public file should contact Lester Kinlow at <a href="mailto:LKinlow@hbi.com">LKinlow@hbi.com</a> or (425) 653-9462</small>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>

<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style style="text/css" media="screen">' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/enqueue-javascripts/js/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/warm1069.com\/wp-admin\/admin-ajax.php","countdownNonce":"fbedee9770"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/bootstrap/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/warm1069.com\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/warm1069.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"http:\/\/warm1069.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js'></script>


<div id="ttdUniversalPixelTag24f12a6f44624c7f858703ab3ef61df2" style="display:none">
	<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
	<script type="text/javascript">
		(function(global) {
			if (typeof TTDUniversalPixelApi === 'function') {
				var universalPixelApi = new TTDUniversalPixelApi();
				universalPixelApi.init("6uiolpv", ["fw7re4q"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag24f12a6f44624c7f858703ab3ef61df2");
			}
		})(this);
	</script>
</div>

<script src="//live.warm1069.com/wp-content/uploads/hll-widgets/main.min.js"></script>

</body>
</html>