<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://warm1069.com/xmlrpc.php" />
	<title>The Best And Worst Times To Hit The Road For Thanksgiving Travel. | The New WARM 106.9</title>
<meta property="og:title" content="The Best And Worst Times To Hit The Road For Thanksgiving Travel. - The New WARM 106.9"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Thanksgiving week is expected to be the busiest in years...plan accordingly! Traffic is never really"/>
<meta property="og:url" content="http://warm1069.com/best-worst-times-hit-road-thanksgiving-travel/"/>
<meta property="og:site_name" content="The New WARM 106.9"/>
<meta property="og:image" content="http://warm1069.com/wp-content/uploads/2017/11/bigstock-Seattle-city-view-with-urban-a-146698130-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://warm1069.com/best-worst-times-hit-road-thanksgiving-travel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best And Worst Times To Hit The Road For Thanksgiving Travel. | The New WARM 106.9" />
<meta property="og:description" content="Thanksgiving week is expected to be the busiest in years&#8230;plan accordingly! Traffic is never really fun here but throw in the Thanksgiving holiday, things usually tend to get REALLY nuts! &nbsp; Full story HERE." />
<meta property="og:url" content="http://warm1069.com/best-worst-times-hit-road-thanksgiving-travel/" />
<meta property="og:site_name" content="The New WARM 106.9" />
<meta property="article:publisher" content="https://www.facebook.com/Warm1069/" />
<meta property="article:section" content="AJ Blog" />
<meta property="article:published_time" content="2017-11-17T17:51:14-08:00" />
<meta property="fb:admins" content="1138006675" />
<meta property="og:image" content="http://warm1069.com/wp-content/uploads/2017/11/bigstock-Seattle-city-view-with-urban-a-146698130.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1367" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Thanksgiving week is expected to be the busiest in years&#8230;plan accordingly! Traffic is never really fun here but throw in the Thanksgiving holiday, things usually tend to get REALLY nuts! &nbsp; Full story HERE." />
<meta name="twitter:title" content="The Best And Worst Times To Hit The Road For Thanksgiving Travel. | The New WARM 106.9" />
<meta name="twitter:site" content="@Warm1069" />
<meta name="twitter:image" content="http://warm1069.com/wp-content/uploads/2017/11/bigstock-Seattle-city-view-with-urban-a-146698130.jpg" />
<meta name="twitter:creator" content="@Warm1069" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/warm1069.com\/","name":"The New WARM 106.9","potentialAction":{"@type":"SearchAction","target":"http:\/\/warm1069.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/warm1069.com\/best-worst-times-hit-road-thanksgiving-travel\/","sameAs":["https:\/\/www.facebook.com\/Warm1069\/","https:\/\/www.instagram.com\/warm1069\/","https:\/\/www.youtube.com\/user\/Warm1069","https:\/\/twitter.com\/Warm1069"],"@id":"#organization","name":"Warm 106.9","logo":"http:\/\/warm1069.com\/wp-content\/uploads\/2016\/01\/Warm-logo-website.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The New WARM 106.9 &raquo; Feed" href="http://warm1069.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The New WARM 106.9 &raquo; Comments Feed" href="http://warm1069.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-43161550-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43161550-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warm1069.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='on-air-schedule-plugin-styles-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/on-air-schedule/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_style-css'  href='http://code.jquery.com/ui/1.9.2/themes/base/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='voting_bracket-plugin-styles-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/voting_bracket/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='toolset_bootstrap_styles-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/bootstrap/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pointer-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/css/wp-pointer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='toolset-colorbox-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/types/vendor/toolset/types/embedded/resources/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='toolset-select2-css-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/select2/select2.css' type='text/css' media='screen' />
<link rel='stylesheet' id='toolset-select2-overrides-css-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/select2/select2-overrides.css' type='text/css' media='screen' />
<link rel='stylesheet' id='views-notifications-css-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/css/notifications.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/css/jquery-ui-dialog.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='toolset-dialogs-overrides-css-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/css/toolset-dialogs.css' type='text/css' media='screen' />
<link rel='stylesheet' id='views-admin-dialogs-css-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/css/dialogs.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-admin-css-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/css/views-admin.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/on-air-schedule/js/public.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/voting_bracket/public/assets/js/public.js'></script>
<link rel='https://api.w.org/' href='http://warm1069.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://warm1069.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://warm1069.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://warm1069.com/?p=162783' />
<link rel="alternate" type="application/json+oembed" href="http://warm1069.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarm1069.com%2Fbest-worst-times-hit-road-thanksgiving-travel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warm1069.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarm1069.com%2Fbest-worst-times-hit-road-thanksgiving-travel%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"11\/17\/2017 21:44:51"}';
</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":162783,"post_name":"best-worst-times-hit-road-thanksgiving-travel","post_title":"The Best And Worst Times To Hit The Road For Thanksgiving Travel.","post_type":"post","post_author":"22","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":54,"name":"AJ Blog","slug":"aj-blog","term_group":0,"term_taxonomy_id":55,"taxonomy":"category","description":"","parent":0,"count":1380,"filter":"raw","cat_ID":54,"category_count":1380,"category_description":"","cat_name":"AJ Blog","category_nicename":"aj-blog","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"AJ","ID":22};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="259605" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/Warm-favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">

<script>

jQuery(document).ready(function() {
    var pathname = window.location.pathname;
    pathname = pathname.toString();
    
    if (pathname == "/ham") {
        jQuery('.background-cover').css('background-image', "url('http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2014/12/NEW-BACKGROUND-SKIN-BACKDROP-VisSea-sparkle-skyline1.2.jpg')  !important");
    }
});

</script>

<style type="text/css" media="screen">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</style>

	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1079154/KRWM_MediumRectangle_300x250', [300,250], "acm-ad-tag-medium_rect_top").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_Home_Leaderboard_728x90', [728,90], "acm-ad-tag-KRWM_Home_Leaderboard_728x90").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_INSIDE_LowerMediumRectangle_300x250', [300,250], "acm-ad-tag-medium_rect_bottom").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_Foundation_468x60', [468,60], "acm-ad-tag-full_banner").addService(googletag.pubads());
googletag.defineSlot('/1079154/KRWM_Mobile_Catfish_300x50', [320,50], "acm-ad-tag-MobileCatfish").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
	
</head>

<body id="top" class="post-template-default single single-post postid-162783 single-format-standard">

<div class="wrapper-outer">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVV3VW"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MVV3VW');</script>
	<!-- End Google Tag Manager -->


			<div class="background-cover"></div>
	
			<aside id="slide-out">

							<div class="search-mobile">
					<form method="get" id="searchform-mobile" action="http://warm1069.com/">
						<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
						<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
					</form>
				</div><!-- .search-mobile /-->
			
					<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="http://www.facebook.com/Warm1069" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/Warm1069" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/Warm1069" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/app/warm-106.9/id432709663?mt=8" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/warm1069" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/warm1069" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=com.jacapps.krwmfm" target="_blank"><i class="fa fa-play"></i></a>
			</div>

			
			<div id="mobile-menu"  class="mobile-hide-icons"></div>
		</aside><!-- #slide-out /-->
	
		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

			<div id="leaderboard_wrap">
				<div id="top_leaderboard_inside">
					
						<div id='acm-ad-tag-KRWM_Home_Leaderboard_728x90' style='width:728px; height:90px;'>
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('acm-ad-tag-KRWM_Home_Leaderboard_728x90'); });
							</script>
						</div>
						<!--
                        <div id='acm-ad-tag-KRWM_Inside_Leaderboard_728x90' style='width:728px; height:90px;'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('acm-ad-tag-KRWM_Inside_Leaderboard_728x90'); });
                        </script>
                        </div>
                        -->
										</div>
			</div>

			<div id="mobile_leaderboard">
				<div id="mobile_leaderboard_inside">
					
		<div id='acm-ad-tag-%tag_id%' style='width:%width%px; height:%height%px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-%tag_id%'); });
</script>
		</div>
						</div>
			</div>

			<header id="theme-header" class="theme-header">
				
				<div class="header-content">

											<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
					
											<div class="logo">
							<h2>																							<a title="The New WARM 106.9" href="http://warm1069.com/">
									<img src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Warm-christmas2017-logo_sm.png" alt="The New WARM 106.9"  /><strong>The New WARM 106.9 </strong>
								</a>
														</h2>						</div><!-- .logo /-->
																				<div class="clear"></div>

				</div>
																						<nav id="main-nav">
						<div class="container">

							
							<div class="main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://krwm.wpengine.com/">HOME</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-314"><a href="http://warm1069.com/meet-the-djs-2/">ON AIR</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-149246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149246"><a href="http://warm1069.com/mornings-with-allan-ashley/">Mornings with Allan &#038; Ashley</a></li>
	<li id="menu-item-127565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127565"><a href="http://warm1069.com/meet-the-djs-2/shellie-hart/">Shellie Hart</a></li>
	<li id="menu-item-128265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128265"><a href="/meet-the-djs-2/aj/">AJ</a></li>
	<li id="menu-item-153260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153260"><a href="http://warm1069.com/meet-the-djs-2/heather/">Heather</a></li>
	<li id="menu-item-150741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150741"><a href="http://warm1069.com/meet-the-djs-2/dianna-rose/">Dianna Rose</a></li>
	<li id="menu-item-153573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153573"><a href="http://warm1069.com/meet-the-djs-2/john-fisher/">John Fisher</a></li>
	<li id="menu-item-149563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149563"><a href="http://warm1069.com/meet-the-djs-2/sunday-morning/">Sunday Mornings</a></li>
</ul>
</li>
<li id="menu-item-149589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149589"><a href="http://warm1069.com/contests/">CONTESTS</a></li>
<li id="menu-item-149666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149666"><a href="http://warm1069.com/concerts-events/">CONCERTS &#038; EVENTS</a></li>
<li id="menu-item-143993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-143993"><a href="http://community.warm1069.com/">COMMUNITY</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-152412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152412"><a href="http://community.warm1069.com/join-the-movement-and-support-ronald-mcdonald-house/">Support Ronald McDonald House</a></li>
	<li id="menu-item-125235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125235"><a href="http://community.warm1069.com/teddy-bear-patrol/">Teddy Bear Patrol</a></li>
	<li id="menu-item-143996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143996"><a href="http://community.warm1069.com/wet-nose-wednesday/">Wet Nose Wednesday</a></li>
	<li id="menu-item-150535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150535"><a href="http://community.warm1069.com/#cares">Warm Cares</a></li>
	<li id="menu-item-150536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150536"><a href="http://community.warm1069.com/#lifestyles">Warm Lifestyles</a></li>
</ul>
</li>
<li id="menu-item-146242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146242"><a href="http://warm1069.com/connect-with-warm-106-9/">GET OUR APP</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="http://warm1069.com/contact-us/">CONTACT US</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-121242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121242"><a href="http://warm1069.com/newsletter-sign-up/">Newsletter Sign Up</a></li>
	<li id="menu-item-131143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131143"><a href="http://warm1069.com/jobs/">Careers at Warm 106.9</a></li>
</ul>
</li>
<li id="menu-item-162349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162349"><a href="#"><i class="fa fa-tree"></i>CHRISTMAS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-162350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162350"><a href="http://warm1069.com/christmas-2/10-must-have-mobile-apps-for-holidays/">10 Must-Have Holiday Apps</a></li>
	<li id="menu-item-162351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162351"><a href="http://warm1069.com/christmas-2/christmas-tree-farms-and-tips/">Christmas Tree Farms and Tips</a></li>
	<li id="menu-item-162352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162352"><a href="http://warm1069.com/christmas-2/daily-random-acts-of-holiday-kindness/">Random Acts of Holiday Kindness!</a></li>
	<li id="menu-item-162353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162353"><a href="http://warm1069.com/christmas-2/e-mail-santa/">E-Mail &#038; Track Santa</a></li>
	<li id="menu-item-162357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162357"><a href="http://warm1069.com/christmas-2/festive-homemade-ornaments/">Festive Homemade Ornaments</a></li>
	<li id="menu-item-162358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162358"><a href="http://warm1069.com/christmas-2/holiday-mall-hours/">Holiday Mall Hours</a></li>
	<li id="menu-item-162356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162356"><a href="http://warm1069.com/christmas-2/holiday-pet-safety/">Holiday Pet Safety</a></li>
	<li id="menu-item-162359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162359"><a href="http://warm1069.com/christmas-2/holiday-recipes/">Holiday Recipes</a></li>
	<li id="menu-item-162360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162360"><a href="http://warm1069.com/christmas-2/holiday-resource-guide/">Holiday Resource Guide</a></li>
	<li id="menu-item-162355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162355"><a href="http://warm1069.com/christmas-2/holiday-tv-specials/">Holiday TV Specials</a></li>
	<li id="menu-item-162362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162362"><a href="http://warm1069.com/christmas-2/staff-favorites/">Staff Favorites</a></li>
	<li id="menu-item-162361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162361"><a href="http://warm1069.com/christmas-2/top-100-warm-106-9-holiday-songs/">Top 100 Warm 106.9 Holiday Songs</a></li>
</ul>
</li>
</ul></div>							
							
						</div>
					</nav><!-- .main-nav /-->
								<a class="hll-livebar-widget"></a>
			</header><!-- #header /-->

			
			
						<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-162783 post type-post status-publish format-standard has-post-thumbnail  category-aj-blog" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/bigstock-Seattle-city-view-with-urban-a-146698130-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/bigstock-Seattle-city-view-with-urban-a-146698130-660x330.jpg 660w, http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/bigstock-Seattle-city-view-with-urban-a-146698130-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		<div class="single-post-caption">Credit: <a href="https://www.bigstockphoto.com/image-146698130/stock-photo-seattle-city-view-with-urban-architecture-and-traffic-light-trail-at-dusk" target="_blank">Songquan Deng</a> | <a href="http://www.bigstockphoto.com" target="_blank">BigStockPhoto.com</a></div> 


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">The Best And Worst Times To Hit The Road For Thanksgiving Travel.</span></h1>

							
				<div class="entry">
					
					
					<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Thanksgiving week is expected to be the busiest in years&#8230;plan accordingly!</p>
<p><span id="more-162783"></span></p>
<p>Traffic is never really fun here but throw in the Thanksgiving holiday, things usually tend to get REALLY nuts!</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>&nbsp;</p>
<p>Full story <a href="https://www.prnewswire.com/news-releases/nearly-51-million-americans-to-travel-this-thanksgiving-highest-volume-in-a-dozen-years-300556929.html"><strong>HERE.</strong></a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-11-17</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://warm1069.com/author/aj/" title="Posts by AJ" rel="author">AJ</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://warm1069.com/best-worst-times-hit-road-thanksgiving-travel/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://warm1069.com/best-worst-times-hit-road-thanksgiving-travel/" data-text="The Best And Worst Times To Hit The Road For Thanksgiving Travel." data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://warm1069.com/best-worst-times-hit-road-thanksgiving-travel/"></div></li>
						<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://warm1069.com/best-worst-times-hit-road-thanksgiving-travel/&amp;media=http://warm1069.com/wp-content/uploads/2017/11/bigstock-Seattle-city-view-with-urban-a-146698130-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
						<section id="author-box">
			<div class="block-head">
				<h3>AboutAJ </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/a69fd6781645638206486f82f0c20b20?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a69fd6781645638206486f82f0c20b20?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Your afternoon host AJ has been in Seattle for over 5 years and SO much has happened in his life since moving here. He and his wife of 7 years Nicole, had their first baby (Max...he is now 2) and they bought their first home here. When AJ isn't on the air, at a sporting event supporting one of our local teams (ESPECIALLY the Sounders and Seahawks) or hosting an event for one of the organizations that he works with including Making Strides Against Breast Cancer, March For Babies, Susan G Komen and Washington Trails Association, he is more than likely climbing a mountain! "I love everything this place has to offer, from world-class entertainment, to the incredible food to all of its natural beauty with so many amazing mountains and trails at our doorstep! I LOVE the Pacific Northwest and am proud to call it home and do what I love to do with an incredible group of people."		</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
						
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://warm1069.com/space-needle-time-capsule/" rel="prev"><span>Previous</span> SPACE NEEDLE TIME CAPSULE</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://warm1069.com/kurt-cobains-childhood-home-sale-affordable/">
						<img width="310" height="165" src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/COBAIN-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://warm1069.com/kurt-cobains-childhood-home-sale-affordable/" rel="bookmark">Kurt Cobain&#8217;s Childhood Home Is For Sale&#8230;AND AFFORDABLE!</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://warm1069.com/check-flaming-hot-cheetohs-turkey/">
						<img width="310" height="165" src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/TURKEY-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://warm1069.com/check-flaming-hot-cheetohs-turkey/" rel="bookmark">Check Out The Flaming Hot Cheetohs Turkey!</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 16, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://warm1069.com/10-things-buy-not-buy-black-friday/">
						<img width="310" height="165" src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/BLACK-FRIDAY-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://warm1069.com/10-things-buy-not-buy-black-friday/" rel="bookmark">10 Things To Buy (And NOT To Buy) On Black Friday.</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 16, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
					
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
					<div id="text-html-widget-9" class="text-html-box" style="text-align:center;">
			<a href="http://live.warm1069.com/listen/" target="_blank"><img src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/HolidayListenLive-Clearwater-2017.jpg"></a><br><br>

<a href="http://live2.warm1069.com/listen/" target="_blank"><img src="http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/warm-listenlive-2017.jpg"></a>			</div>
					<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="http://www.facebook.com/Warm1069" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://www.twitter.com/Warm1069" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="http://www.youtube.com/Warm1069" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://itunes.apple.com/us/app/warm-106.9/id432709663?mt=8" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/warm1069" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/warm1069" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=com.jacapps.krwmfm" target="_blank"><i class="fa fa-play"></i></a>
			</div>

			</div>
				<div class="search-block-large widget">
			<form method="get" action="http://warm1069.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->
<div id="acm_ad_zones-2" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-medium_rect_top' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-medium_rect_top'); });
</script>
		</div>
		</div></div><!-- .widget /--><div id="onair_sidebar-2" class="widget onair_sidebar"><div class="widget-top"><h4>On Air</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='onair_image_wrap_no_posts'><div class='onair_image_container'><div class='onair_image'><img src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/warm_on_air_Heather.jpg' border='0' style='width: 100%' /></div><div class='clear'></div></div><div class='clear'></div></div></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/Warm1069&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="acm_ad_zones-3" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-medium_rect_bottom' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-medium_rect_bottom'); });
</script>
		</div>
		</div></div><!-- .widget /--><div id="mc_mm_widget-2" class="widget widget_mc_mm_widget"><div class="widget-top"><h4>Join Our Loyal Listener Club</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-341403' style='display: none !important;'></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->

<div id="full_banner">
	<div style='width:468px; margin:0 auto;'>
	
		<div id='acm-ad-tag-full_banner' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-full_banner'); });
</script>
		</div>
			</div>
</div>
<div class="clear"></div>
</div><!-- .container /-->

<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
		
		<div class="alignleft">
			<small>Copyright ©2016
<a href="http://www.hubbardradio.com/" target='_blank'>Hubbard Radio Seattle</a> | <a href="https://simplepay.basyspro.net/start.aspx?aid=4955&skey=78gh234sd8" target="_blank">2060 Digital Pay</a> | <a href="http://krwm.wpengine.com/eeo-report/">EEO</a> | 
<a href="http://warm1069.com/jobs/">Careers</a> | 
<a href="http://krwm.wpengine.com/contest-rules/">General Contest Rules</a> | 
<a href="http://corporate.hubbardradio.com/terms-of-use/" target='_blank'>Terms of Use</a> | 
<a href="http://corporate.hubbardradio.com/privacy-policy/" target='_blank'>Privacy Policy</a> | <a href="https://simplepay.basyspro.net/start.aspx?aid=4489&skey=qoenxuh610552" target="_blank">Simple Pay</a> | <a href="https://publicfiles.fcc.gov/fm-profile/krwm" target="_blank">Public File</a> | <a href="http://corporate.hubbardradio.com/contact-us-markets/" target='_blank'>Contact Us</a><br>
Any person with disabilities who needs help accessing the content of the FCC Public file should contact Lester Kinlow at <a href="mailto:LKinlow@hbi.com">LKinlow@hbi.com</a> or (425) 653-9462</small>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>

<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style style="text/css" media="screen">' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/enqueue-javascripts/js/public.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/warm1069.com\/wp-admin\/admin-ajax.php","countdownNonce":"8bd113aac3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/bootstrap/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/warm1069.com\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/warm1069.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"http:\/\/warm1069.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js'></script>
<script type='text/javascript' src='http://3ihk3zdm13s2donzl33pq8i8kg.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js'></script>


<div id="ttdUniversalPixelTag24f12a6f44624c7f858703ab3ef61df2" style="display:none">
	<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
	<script type="text/javascript">
		(function(global) {
			if (typeof TTDUniversalPixelApi === 'function') {
				var universalPixelApi = new TTDUniversalPixelApi();
				universalPixelApi.init("6uiolpv", ["fw7re4q"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag24f12a6f44624c7f858703ab3ef61df2");
			}
		})(this);
	</script>
</div>

<script src="//live.warm1069.com/wp-content/uploads/hll-widgets/main.min.js"></script>

</body>
</html>